aboutsummaryrefslogtreecommitdiff
path: root/src/psyc/Makefile.am
diff options
context:
space:
mode:
authorGabor X Toth <*@tg-x.net>2016-01-12 23:26:47 +0000
committerGabor X Toth <*@tg-x.net>2016-01-12 23:26:47 +0000
commit50eaf8d7de763d25b7dae7ffdee8d7c6b5fe71ea (patch)
treea8023bdb9c9446a45792d7100303265c78713a50 /src/psyc/Makefile.am
parent3cbdbe18dbd56def00c0014381ff90b4ee664904 (diff)
downloadgnunet-50eaf8d7de763d25b7dae7ffdee8d7c6b5fe71ea.tar.gz
gnunet-50eaf8d7de763d25b7dae7ffdee8d7c6b5fe71ea.zip
psycutil reorg: message, env, slicer
Diffstat (limited to 'src/psyc/Makefile.am')
-rw-r--r--src/psyc/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/src/psyc/Makefile.am b/src/psyc/Makefile.am
index 4bb28ce0a..e00537e73 100644
--- a/src/psyc/Makefile.am
+++ b/src/psyc/Makefile.am
@@ -24,8 +24,7 @@ libgnunetpsyc_la_SOURCES = \
24 psyc_api.c psyc.h 24 psyc_api.c psyc.h
25libgnunetpsyc_la_LIBADD = \ 25libgnunetpsyc_la_LIBADD = \
26 $(top_builddir)/src/util/libgnunetutil.la \ 26 $(top_builddir)/src/util/libgnunetutil.la \
27 $(top_builddir)/src/env/libgnunetenv.la \ 27 $(top_builddir)/src/psycutil/libgnunetpsycutil.la \
28 $(top_builddir)/src/psycstore/libgnunetpsycutil.la \
29 $(GN_LIBINTL) $(XLIB) 28 $(GN_LIBINTL) $(XLIB)
30libgnunetpsyc_la_LDFLAGS = \ 29libgnunetpsyc_la_LDFLAGS = \
31 $(GN_LIB_LDFLAGS) $(WINFLAGS) \ 30 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
@@ -43,7 +42,7 @@ gnunet_service_psyc_LDADD = \
43 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 42 $(top_builddir)/src/statistics/libgnunetstatistics.la \
44 $(top_builddir)/src/multicast/libgnunetmulticast.la \ 43 $(top_builddir)/src/multicast/libgnunetmulticast.la \
45 $(top_builddir)/src/psycstore/libgnunetpsycstore.la \ 44 $(top_builddir)/src/psycstore/libgnunetpsycstore.la \
46 $(top_builddir)/src/psycstore/libgnunetpsycutil.la \ 45 $(top_builddir)/src/psycutil/libgnunetpsycutil.la \
47 $(GN_LIBINTL) 46 $(GN_LIBINTL)
48gnunet_service_psyc_CFLAGS = $(AM_CFLAGS) 47gnunet_service_psyc_CFLAGS = $(AM_CFLAGS)
49 48
@@ -62,10 +61,9 @@ test_psyc_SOURCES = \
62 test_psyc.c 61 test_psyc.c
63test_psyc_LDADD = \ 62test_psyc_LDADD = \
64 libgnunetpsyc.la \ 63 libgnunetpsyc.la \
65 $(top_builddir)/src/psycstore/libgnunetpsycutil.la \ 64 $(top_builddir)/src/psycutil/libgnunetpsycutil.la \
66 $(top_builddir)/src/testing/libgnunettesting.la \ 65 $(top_builddir)/src/testing/libgnunettesting.la \
67 $(top_builddir)/src/core/libgnunetcore.la \ 66 $(top_builddir)/src/core/libgnunetcore.la \
68 $(top_builddir)/src/env/libgnunetenv.la \
69 $(top_builddir)/src/util/libgnunetutil.la 67 $(top_builddir)/src/util/libgnunetutil.la
70 68
71EXTRA_DIST = \ 69EXTRA_DIST = \