aboutsummaryrefslogtreecommitdiff
path: root/src/psycstore/Makefile.am
diff options
context:
space:
mode:
authorGabor X Toth <*@tg-x.net>2016-01-12 23:26:47 +0000
committerGabor X Toth <*@tg-x.net>2016-01-12 23:26:47 +0000
commit50eaf8d7de763d25b7dae7ffdee8d7c6b5fe71ea (patch)
treea8023bdb9c9446a45792d7100303265c78713a50 /src/psycstore/Makefile.am
parent3cbdbe18dbd56def00c0014381ff90b4ee664904 (diff)
downloadgnunet-50eaf8d7de763d25b7dae7ffdee8d7c6b5fe71ea.tar.gz
gnunet-50eaf8d7de763d25b7dae7ffdee8d7c6b5fe71ea.zip
psycutil reorg: message, env, slicer
Diffstat (limited to 'src/psycstore/Makefile.am')
-rw-r--r--src/psycstore/Makefile.am14
1 files changed, 2 insertions, 12 deletions
diff --git a/src/psycstore/Makefile.am b/src/psycstore/Makefile.am
index 639c53262..a527837de 100644
--- a/src/psycstore/Makefile.am
+++ b/src/psycstore/Makefile.am
@@ -27,17 +27,7 @@ SQLITE_TESTS = test_plugin_psycstore_sqlite
27endif 27endif
28endif 28endif
29 29
30lib_LTLIBRARIES = libgnunetpsycutil.la libgnunetpsycstore.la 30lib_LTLIBRARIES = libgnunetpsycstore.la
31
32libgnunetpsycutil_la_SOURCES = \
33 psyc_util_lib.c
34libgnunetpsycutil_la_LIBADD = \
35 $(top_builddir)/src/util/libgnunetutil.la \
36 $(top_builddir)/src/env/libgnunetenv.la \
37 $(GN_LIBINTL) $(XLIB)
38libgnunetpsycutil_la_LDFLAGS = \
39 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
40 -version-info 0:0:0
41 31
42libgnunetpsycstore_la_SOURCES = \ 32libgnunetpsycstore_la_SOURCES = \
43 psycstore_api.c \ 33 psycstore_api.c \
@@ -59,7 +49,7 @@ gnunet_service_psycstore_SOURCES = \
59gnunet_service_psycstore_LDADD = \ 49gnunet_service_psycstore_LDADD = \
60 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 50 $(top_builddir)/src/statistics/libgnunetstatistics.la \
61 $(top_builddir)/src/util/libgnunetutil.la \ 51 $(top_builddir)/src/util/libgnunetutil.la \
62 libgnunetpsycutil.la \ 52 $(top_builddir)/src/psycutil/libgnunetpsycutil.la \
63 $(GN_LIBINTL) 53 $(GN_LIBINTL)
64 54
65plugin_LTLIBRARIES = \ 55plugin_LTLIBRARIES = \