aboutsummaryrefslogtreecommitdiff
path: root/src/regex/Makefile.am
diff options
context:
space:
mode:
authorMaximilian Szengel <gnunet@maxsz.de>2012-09-07 16:38:49 +0000
committerMaximilian Szengel <gnunet@maxsz.de>2012-09-07 16:38:49 +0000
commit88638fd30b3c7898e1209b8128adf42b1e4bd315 (patch)
tree47433205bf0092f5144e4c0b1b2ac3807654582e /src/regex/Makefile.am
parent9f81c1a85bb5485bdd2b4dd5a95fc02d2f6deeb4 (diff)
downloadgnunet-88638fd30b3c7898e1209b8128adf42b1e4bd315.tar.gz
gnunet-88638fd30b3c7898e1209b8128adf42b1e4bd315.zip
coverage
Diffstat (limited to 'src/regex/Makefile.am')
-rw-r--r--src/regex/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/src/regex/Makefile.am b/src/regex/Makefile.am
index 36062272e..cd55d755e 100644
--- a/src/regex/Makefile.am
+++ b/src/regex/Makefile.am
@@ -22,7 +22,8 @@ libgnunetregex_la_LDFLAGS = \
22check_PROGRAMS = \ 22check_PROGRAMS = \
23 test_regex_eval_api \ 23 test_regex_eval_api \
24 test_regex_iterate_api \ 24 test_regex_iterate_api \
25 test_regex_proofs 25 test_regex_proofs \
26 test_regex_graph_api
26 27
27if ENABLE_TEST_RUN 28if ENABLE_TEST_RUN
28TESTS = $(check_PROGRAMS) 29TESTS = $(check_PROGRAMS)
@@ -46,5 +47,12 @@ test_regex_proofs_LDADD = \
46 $(top_builddir)/src/regex/libgnunetregex.la \ 47 $(top_builddir)/src/regex/libgnunetregex.la \
47 $(top_builddir)/src/util/libgnunetutil.la 48 $(top_builddir)/src/util/libgnunetutil.la
48 49
49EXTRA_DIST = 50test_regex_graph_api_SOURCES = \
51test_regex_graph_api.c
52test_regex_graph_api_LDADD = \
53$(top_builddir)/src/regex/libgnunetregex.la \
54$(top_builddir)/src/util/libgnunetutil.la
55
56
57EXTRA_DIST =
50# test_regex_data.conf 58# test_regex_data.conf