aboutsummaryrefslogtreecommitdiff
path: root/src/regex/Makefile.am
diff options
context:
space:
mode:
authorMaximilian Szengel <gnunet@maxsz.de>2012-04-18 14:02:20 +0000
committerMaximilian Szengel <gnunet@maxsz.de>2012-04-18 14:02:20 +0000
commit252ed9c8c13ae532d8b54bd2da236bfc20489e53 (patch)
tree5ffce88dbd6ef458152848fe1db47b9f369e1d66 /src/regex/Makefile.am
parent7edcf5a06f2e8e17b333036ccce2d628269bf836 (diff)
downloadgnunet-252ed9c8c13ae532d8b54bd2da236bfc20489e53.tar.gz
gnunet-252ed9c8c13ae532d8b54bd2da236bfc20489e53.zip
test update
Diffstat (limited to 'src/regex/Makefile.am')
-rw-r--r--src/regex/Makefile.am15
1 files changed, 11 insertions, 4 deletions
diff --git a/src/regex/Makefile.am b/src/regex/Makefile.am
index 7b9d31095..c6886cb3a 100644
--- a/src/regex/Makefile.am
+++ b/src/regex/Makefile.am
@@ -19,15 +19,22 @@ libgnunetregex_la_LDFLAGS = \
19 -version-info 0:0:0 19 -version-info 0:0:0
20 20
21check_PROGRAMS = \ 21check_PROGRAMS = \
22 test_regex 22 test_regex_eval_api \
23 test_regex_iterate_api
23 24
24if ENABLE_TEST_RUN 25if ENABLE_TEST_RUN
25TESTS = $(check_PROGRAMS) 26TESTS = $(check_PROGRAMS)
26endif 27endif
27 28
28test_regex_SOURCES = \ 29test_regex_eval_api_SOURCES = \
29 test_regex.c 30 test_regex_eval_api.c
30test_regex_LDADD = \ 31test_regex_eval_api_LDADD = \
32 $(top_builddir)/src/regex/libgnunetregex.la \
33 $(top_builddir)/src/util/libgnunetutil.la
34
35test_regex_iterate_api_SOURCES = \
36 test_regex_iterate_api.c
37test_regex_iterate_api_LDADD = \
31 $(top_builddir)/src/regex/libgnunetregex.la \ 38 $(top_builddir)/src/regex/libgnunetregex.la \
32 $(top_builddir)/src/util/libgnunetutil.la 39 $(top_builddir)/src/util/libgnunetutil.la
33 40