aboutsummaryrefslogtreecommitdiff
path: root/src/regex/Makefile.am
diff options
context:
space:
mode:
authorMaximilian Szengel <gnunet@maxsz.de>2012-10-17 17:39:07 +0000
committerMaximilian Szengel <gnunet@maxsz.de>2012-10-17 17:39:07 +0000
commit01781755ebd04188e8059184eb328a9c375d4da6 (patch)
tree90f9e1daf0642d1f30a2ea73e5ef0c139a0e110b /src/regex/Makefile.am
parentf9e6c67a3f1bf54c892cafa5aae454d9d0883d6e (diff)
downloadgnunet-01781755ebd04188e8059184eb328a9c375d4da6.tar.gz
gnunet-01781755ebd04188e8059184eb328a9c375d4da6.zip
Moved regex profiler to mesh, because of dependencies.
Diffstat (limited to 'src/regex/Makefile.am')
-rw-r--r--src/regex/Makefile.am13
1 files changed, 0 insertions, 13 deletions
diff --git a/src/regex/Makefile.am b/src/regex/Makefile.am
index a0595fccb..212e2ffcd 100644
--- a/src/regex/Makefile.am
+++ b/src/regex/Makefile.am
@@ -19,19 +19,6 @@ libgnunetregex_la_LDFLAGS = \
19 $(GN_LIB_LDFLAGS) \ 19 $(GN_LIB_LDFLAGS) \
20 -version-info 0:0:0 20 -version-info 0:0:0
21 21
22noinst_PROGRAMS = \
23 gnunet-regex-profiler
24
25gnunet_regex_profiler_SOURCES = \
26 gnunet-regex-profiler.c
27gnunet_regex_profiler_LDADD = \
28 $(top_builddir)/src/regex/libgnunetregex.la \
29 $(top_builddir)/src/util/libgnunetutil.la \
30 $(top_builddir)/src/testbed/libgnunettestbed.la \
31 $(top_builddir)/src/mesh/libgnunetmesh.la
32gnunet_regex_profiler_DEPENDENCIES = \
33 libgnunetregex.la
34
35check_PROGRAMS = \ 22check_PROGRAMS = \
36 test_regex_eval_api \ 23 test_regex_eval_api \
37 test_regex_iterate_api \ 24 test_regex_iterate_api \