aboutsummaryrefslogtreecommitdiff
path: root/src/revocation/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-10-06 22:00:14 +0000
committerChristian Grothoff <christian@grothoff.org>2013-10-06 22:00:14 +0000
commit9f7e7d369a842fe1621bc4b9af64ac3e5f609bde (patch)
treece8a877ecca413cc82013786c49ecb64920d34a4 /src/revocation/Makefile.am
parentba414944bc487d03442a05a8d6415ce8d536ddd0 (diff)
downloadgnunet-9f7e7d369a842fe1621bc4b9af64ac3e5f609bde.tar.gz
gnunet-9f7e7d369a842fe1621bc4b9af64ac3e5f609bde.zip
-finishing revocation command line tool
Diffstat (limited to 'src/revocation/Makefile.am')
-rw-r--r--src/revocation/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/revocation/Makefile.am b/src/revocation/Makefile.am
index 91610b4f0..81af152bd 100644
--- a/src/revocation/Makefile.am
+++ b/src/revocation/Makefile.am
@@ -1,7 +1,7 @@
1AM_CPPFLAGS = -I$(top_srcdir)/src/include 1AM_CPPFLAGS = -I$(top_srcdir)/src/include
2 2
3if MINGW 3if MINGW
4 WINFLAGS = -Wl,--no-undefined -Wl,--export-all-symbols 4 WINFLAGS = -Wl,--no-undefined -Wl,--export-all-symbols
5endif 5endif
6 6
7if USE_COVERAGE 7if USE_COVERAGE
@@ -17,11 +17,11 @@ pkgcfg_DATA = \
17 revocation.conf 17 revocation.conf
18 18
19bin_PROGRAMS = \ 19bin_PROGRAMS = \
20 gnunet-revocation 20 gnunet-revocation
21 21
22 22
23gnunet_revocation_SOURCES = \ 23gnunet_revocation_SOURCES = \
24 gnunet-revocation.c 24 gnunet-revocation.c
25gnunet_revocation_LDADD = \ 25gnunet_revocation_LDADD = \
26 libgnunetrevocation.la \ 26 libgnunetrevocation.la \
27 $(top_builddir)/src/identity/libgnunetidentity.la \ 27 $(top_builddir)/src/identity/libgnunetidentity.la \
@@ -40,11 +40,11 @@ libgnunetrevocation_la_LDFLAGS = \
40 -version-info 0:0:0 40 -version-info 0:0:0
41 41
42libexec_PROGRAMS = \ 42libexec_PROGRAMS = \
43 gnunet-service-revocation 43 gnunet-service-revocation
44 44
45 45
46gnunet_service_revocation_SOURCES = \ 46gnunet_service_revocation_SOURCES = \
47 gnunet-service-revocation.c 47 gnunet-service-revocation.c
48gnunet_service_revocation_LDADD = \ 48gnunet_service_revocation_LDADD = \
49 $(top_builddir)/src/revocation/libgnunetrevocation.la \ 49 $(top_builddir)/src/revocation/libgnunetrevocation.la \
50 $(top_builddir)/src/core/libgnunetcore.la \ 50 $(top_builddir)/src/core/libgnunetcore.la \
@@ -57,5 +57,5 @@ gnunet_service_revocation_DEPENDENCIES = \
57 libgnunetrevocation.la 57 libgnunetrevocation.la
58 58
59 59
60EXTRA_DIST = test_revocation.conf
60 61
61#EXTRA_DIST =