aboutsummaryrefslogtreecommitdiff
path: root/src/testbed/Makefile.am
diff options
context:
space:
mode:
authorDavid Barksdale <amatus.amongus@gmail.com>2013-06-09 04:46:52 +0000
committerDavid Barksdale <amatus.amongus@gmail.com>2013-06-09 04:46:52 +0000
commit62e9ff1328fdffd4e0e40b1c039668f79aece64f (patch)
treec57118aa2aa7197364bc995a5ed78a95e13a7dda /src/testbed/Makefile.am
parenta8935d6b9cd972429dc7b84b4d2f3b40896688de (diff)
downloadgnunet-62e9ff1328fdffd4e0e40b1c039668f79aece64f.tar.gz
gnunet-62e9ff1328fdffd4e0e40b1c039668f79aece64f.zip
Add --with-zlib=[DIR] configure option.
Diffstat (limited to 'src/testbed/Makefile.am')
-rw-r--r--src/testbed/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/testbed/Makefile.am b/src/testbed/Makefile.am
index 902d8391b..eb6d050ad 100644
--- a/src/testbed/Makefile.am
+++ b/src/testbed/Makefile.am
@@ -48,7 +48,7 @@ gnunet_service_testbed_LDADD = $(XLIB) \
48 $(top_builddir)/src/testing/libgnunettesting.la \ 48 $(top_builddir)/src/testing/libgnunettesting.la \
49 $(top_builddir)/src/testbed/libgnunettestbed.la \ 49 $(top_builddir)/src/testbed/libgnunettestbed.la \
50 $(top_builddir)/src/arm/libgnunetarm.la \ 50 $(top_builddir)/src/arm/libgnunetarm.la \
51 $(LTLIBINTL) -lz 51 $(LTLIBINTL) $(Z_LIBS)
52gnunet_service_testbed_DEPENDENCIES = \ 52gnunet_service_testbed_DEPENDENCIES = \
53 libgnunettestbed.la 53 libgnunettestbed.la
54 54
@@ -71,7 +71,7 @@ gnunet_helper_testbed_LDADD = $(XLIB) \
71 $(top_builddir)/src/util/libgnunetutil.la \ 71 $(top_builddir)/src/util/libgnunetutil.la \
72 $(top_builddir)/src/testing/libgnunettesting.la \ 72 $(top_builddir)/src/testing/libgnunettesting.la \
73 libgnunettestbed.la \ 73 libgnunettestbed.la \
74 $(LTLIBINTL) -lz 74 $(LTLIBINTL) $(Z_LIBS)
75gnunet_helper_testbed_DEPENDENCIES = \ 75gnunet_helper_testbed_DEPENDENCIES = \
76 gnunet-service-testbed.$(OBJEXT) \ 76 gnunet-service-testbed.$(OBJEXT) \
77 libgnunettestbed.la 77 libgnunettestbed.la
@@ -268,7 +268,7 @@ test_gnunet_helper_testbed_SOURCES = \
268test_gnunet_helper_testbed_LDADD = \ 268test_gnunet_helper_testbed_LDADD = \
269 $(top_builddir)/src/util/libgnunetutil.la \ 269 $(top_builddir)/src/util/libgnunetutil.la \
270 libgnunettestbed.la \ 270 libgnunettestbed.la \
271 -lz 271 $(Z_LIBZ)
272 272
273test_testbed_api_testbed_run_topologyrandom_SOURCES = \ 273test_testbed_api_testbed_run_topologyrandom_SOURCES = \
274 test_testbed_api_testbed_run.c 274 test_testbed_api_testbed_run.c