aboutsummaryrefslogtreecommitdiff
path: root/src/testbed/Makefile.am
diff options
context:
space:
mode:
authorSree Harsha Totakura <totakura@in.tum.de>2013-05-07 14:35:46 +0000
committerSree Harsha Totakura <totakura@in.tum.de>2013-05-07 14:35:46 +0000
commit05aa8d8001e3977adb5d68d851db608c075dffee (patch)
tree2c4e23e307a917d67fb41719f2b858bccea590aa /src/testbed/Makefile.am
parent3029a328070bd5eb422261fb3559b01f415ae51c (diff)
downloadgnunet-05aa8d8001e3977adb5d68d851db608c075dffee.tar.gz
gnunet-05aa8d8001e3977adb5d68d851db608c075dffee.zip
fix #2665: peer reconfiguration now implemented
Diffstat (limited to 'src/testbed/Makefile.am')
-rw-r--r--src/testbed/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/testbed/Makefile.am b/src/testbed/Makefile.am
index 43435bf9e..3f3d6db55 100644
--- a/src/testbed/Makefile.am
+++ b/src/testbed/Makefile.am
@@ -132,6 +132,7 @@ check_PROGRAMS = \
132 test_testbed_api_testbed_run \ 132 test_testbed_api_testbed_run \
133 test_testbed_api_test \ 133 test_testbed_api_test \
134 test_testbed_api_test_timeout \ 134 test_testbed_api_test_timeout \
135 test_testbed_api_peer_reconfiguration \
135 test_testbed_api_peers_manage_services \ 136 test_testbed_api_peers_manage_services \
136 test_testbed_api_topology \ 137 test_testbed_api_topology \
137 test_testbed_api_topology_clique \ 138 test_testbed_api_topology_clique \
@@ -162,6 +163,7 @@ if ENABLE_TEST_RUN
162 test_testbed_api_test \ 163 test_testbed_api_test \
163 test_testbed_api_test_timeout \ 164 test_testbed_api_test_timeout \
164 test_testbed_api_statistics \ 165 test_testbed_api_statistics \
166 test_testbed_api_peer_reconfiguration \
165 test_testbed_api_peers_manage_services \ 167 test_testbed_api_peers_manage_services \
166 test_testbed_api_topology \ 168 test_testbed_api_topology \
167 test_testbed_api_topology_clique \ 169 test_testbed_api_topology_clique \
@@ -338,6 +340,12 @@ test_testbed_api_peers_manage_services_LDADD = \
338 $(top_builddir)/src/util/libgnunetutil.la \ 340 $(top_builddir)/src/util/libgnunetutil.la \
339 libgnunettestbed.la 341 libgnunettestbed.la
340 342
343test_testbed_api_peer_reconfiguration_SOURCES = \
344 test_testbed_api_peer_reconfiguration.c
345test_testbed_api_peer_reconfiguration_LDADD = \
346 $(top_builddir)/src/util/libgnunetutil.la \
347 libgnunettestbed.la
348
341EXTRA_DIST = \ 349EXTRA_DIST = \
342 test_testbed_api.conf \ 350 test_testbed_api.conf \
343 test_testbed_api_test_timeout.conf \ 351 test_testbed_api_test_timeout.conf \