aboutsummaryrefslogtreecommitdiff
path: root/src/testbed/Makefile.am
diff options
context:
space:
mode:
authorSree Harsha Totakura <totakura@in.tum.de>2012-09-30 08:25:05 +0000
committerSree Harsha Totakura <totakura@in.tum.de>2012-09-30 08:25:05 +0000
commitdc7a13e69dce4d346ca958c89b09da05ef1dee03 (patch)
tree417dd347756db5ce9befb4383dc779a1630cc92f /src/testbed/Makefile.am
parent1f2907c29a80941b0d5c026fbf11b9bc9a59921c (diff)
downloadgnunet-dc7a13e69dce4d346ca958c89b09da05ef1dee03.tar.gz
gnunet-dc7a13e69dce4d346ca958c89b09da05ef1dee03.zip
rename
Diffstat (limited to 'src/testbed/Makefile.am')
-rw-r--r--src/testbed/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/testbed/Makefile.am b/src/testbed/Makefile.am
index 7889346f2..0432e8bf7 100644
--- a/src/testbed/Makefile.am
+++ b/src/testbed/Makefile.am
@@ -72,7 +72,7 @@ check_PROGRAMS = \
72 test_testbed_api_hosts \ 72 test_testbed_api_hosts \
73 test_testbed_api_controllerlink \ 73 test_testbed_api_controllerlink \
74 test_testbed_api_2peers_1controller \ 74 test_testbed_api_2peers_1controller \
75 test_testbed_api_2peers_2controllers \ 75 test_testbed_api_3peers_3controllers \
76 test_testbed_api \ 76 test_testbed_api \
77 test_testbed_api_operations \ 77 test_testbed_api_operations \
78 test_testbed_api_testbed_run \ 78 test_testbed_api_testbed_run \
@@ -85,7 +85,7 @@ if ENABLE_TEST_RUN
85 test_testbed_api \ 85 test_testbed_api \
86 test_testbed_api_hosts \ 86 test_testbed_api_hosts \
87 test_testbed_api_2peers_1controller \ 87 test_testbed_api_2peers_1controller \
88 test_testbed_api_2peers_2controllers \ 88 test_testbed_api_3peers_3controllers \
89 test_testbed_api_operations \ 89 test_testbed_api_operations \
90 test_gnunet_helper_testbed \ 90 test_gnunet_helper_testbed \
91 test_testbed_api_controllerlink \ 91 test_testbed_api_controllerlink \
@@ -115,9 +115,9 @@ test_testbed_api_2peers_1controller_LDADD = \
115 $(top_builddir)/src/testing/libgnunettesting.la \ 115 $(top_builddir)/src/testing/libgnunettesting.la \
116 libgnunettestbed.la 116 libgnunettestbed.la
117 117
118test_testbed_api_2peers_2controllers_SOURCES = \ 118test_testbed_api_3peers_3controllers_SOURCES = \
119 test_testbed_api_2peers_2controllers.c 119 test_testbed_api_3peers_3controllers.c
120test_testbed_api_2peers_2controllers_LDADD = \ 120test_testbed_api_3peers_3controllers_LDADD = \
121 $(top_builddir)/src/util/libgnunetutil.la \ 121 $(top_builddir)/src/util/libgnunetutil.la \
122 $(top_builddir)/src/testing/libgnunettesting.la \ 122 $(top_builddir)/src/testing/libgnunettesting.la \
123 libgnunettestbed.la 123 libgnunettestbed.la