aboutsummaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-05-05 15:52:36 +0000
committerChristian Grothoff <christian@grothoff.org>2012-05-05 15:52:36 +0000
commit65f3c726359d3c60c760b3c116ec7c5ab97f5e5d (patch)
treed3b4c5dba2d95cd93ff27ae7f9ced55e9e128172 /src/testing/Makefile.am
parent0238d7e2f30821e7b94e9ea25ce3918fcc04b2c3 (diff)
downloadgnunet-65f3c726359d3c60c760b3c116ec7c5ab97f5e5d.tar.gz
gnunet-65f3c726359d3c60c760b3c116ec7c5ab97f5e5d.zip
-build issues'
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am23
1 files changed, 1 insertions, 22 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 9dfe66b92..4f6f90c4d 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -34,28 +34,7 @@ if HAVE_EXPENSIVE_TESTS
34endif 34endif
35 35
36lib_LTLIBRARIES = \ 36lib_LTLIBRARIES = \
37 libgnunettesting.la \ 37 libgnunettesting.la
38 libgnunettesting_new.la
39
40libgnunettesting_new_la_SOURCES = \
41 new_testing_api.c new_testing.h \
42 new_testing_api_hosts.c new_testing_api_hosts.h \
43 new_testing_api_operations.c new_testing_api_operations.h \
44 new_testing_api_peers.c new_testing_api_peers.h \
45 new_testing_api_services.c \
46 new_testing_api_testbed.c \
47 new_testing_api_test.c \
48 new_testing_api_topology.c
49libgnunettesting_new_la_LIBADD = $(XLIB) \
50 $(top_builddir)/src/core/libgnunetcore.la \
51 $(top_builddir)/src/statistics/libgnunetstatistics.la \
52 $(top_builddir)/src/transport/libgnunettransport.la \
53 $(top_builddir)/src/hello/libgnunethello.la \
54 -lm \
55 $(top_builddir)/src/util/libgnunetutil.la
56libgnunettesting_new_la_LDFLAGS = \
57 $(GN_LIB_LDFLAGS) \
58 -version-info 0:0:0
59 38
60libgnunettesting_la_SOURCES = \ 39libgnunettesting_la_SOURCES = \
61 helper.c \ 40 helper.c \