aboutsummaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorNathan S. Evans <evans@in.tum.de>2010-04-28 13:59:11 +0000
committerNathan S. Evans <evans@in.tum.de>2010-04-28 13:59:11 +0000
commit43365f0c4f03ffa75b5018e3a7899fc338b40b29 (patch)
treef0133659e1e95c1ee13d97ac5c8659ab5966823a /src/testing/Makefile.am
parent2213e374c96c97d9682073e2c3e6ed5a6700d554 (diff)
downloadgnunet-43365f0c4f03ffa75b5018e3a7899fc338b40b29.tar.gz
gnunet-43365f0c4f03ffa75b5018e3a7899fc338b40b29.zip
minor testing changes
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am24
1 files changed, 16 insertions, 8 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 1041dd901..2cfa330b3 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -25,28 +25,29 @@ check_PROGRAMS = \
25 test_testing \ 25 test_testing \
26 test_testing_connect \ 26 test_testing_connect \
27 test_testing_group \ 27 test_testing_group \
28 test_testing_topology_clique 28 test_testing_topology_clique
29# test_testing_group_remote 29# test_testing_group_remote \
30# test_testing_topology_ring \ 30# test_testing_topology_ring \
31# test_testing_topology_2d_torus \ 31# test_testing_topology_2d_torus \
32# test_testing_topology_small_world_ring \ 32# test_testing_topology_small_world_ring \
33# test_testing_topology_small_world_torus \ 33# test_testing_topology_small_world_torus \
34# test_testing_topology_erdos_renyi \ 34# test_testing_topology_erdos_renyi \
35# test_testing_topology_internat 35# test_testing_topology_internat \
36# test_testing_topology_scale_free
36 37
37TESTS = \ 38TESTS = \
38 test_testing \ 39 test_testing \
39 test_testing_connect \ 40 test_testing_connect \
40 test_testing_group \ 41 test_testing_group \
41 test_testing_topology_clique 42 test_testing_topology_clique
42# test_testing_group_remote 43# test_testing_group_remote \
43# test_testing_topology_ring \ 44# test_testing_topology_ring \
44# test_testing_topology_2d_torus \ 45# test_testing_topology_2d_torus \
45# test_testing_topology_small_world_ring \ 46# test_testing_topology_small_world_ring \
46# test_testing_topology_small_world_torus \ 47# test_testing_topology_small_world_torus \
47# test_testing_topology_erdos_renyi \ 48# test_testing_topology_erdos_renyi \
48# test_testing_topology_internat 49# test_testing_topology_internat \
49#$(check_PROGRAMS) 50# test_testing_topology_scale_free
50 51
51test_testing_SOURCES = \ 52test_testing_SOURCES = \
52 test_testing.c 53 test_testing.c
@@ -114,6 +115,12 @@ test_testing_topology_clique_LDADD = \
114# $(top_builddir)/src/testing/libgnunettesting.la \ 115# $(top_builddir)/src/testing/libgnunettesting.la \
115# $(top_builddir)/src/util/libgnunetutil.la 116# $(top_builddir)/src/util/libgnunetutil.la
116 117
118#test_testing_topology_scale_free_SOURCES = \
119# test_testing_topology.c
120#test_testing_topology_scale_free_LDADD = \
121# $(top_builddir)/src/testing/libgnunettesting.la \
122# $(top_builddir)/src/util/libgnunetutil.la
123
117 124
118EXTRA_DIST = \ 125EXTRA_DIST = \
119 test_testing_data.conf \ 126 test_testing_data.conf \
@@ -125,5 +132,6 @@ EXTRA_DIST = \
125 test_testing_data_topology_small_world_ring.conf \ 132 test_testing_data_topology_small_world_ring.conf \
126 test_testing_data_topology_small_world_torus.conf \ 133 test_testing_data_topology_small_world_torus.conf \
127 test_testing_data_topology_erdos_renyi.conf \ 134 test_testing_data_topology_erdos_renyi.conf \
128 test_testing_data_topology_internat.conf 135 test_testing_data_topology_internat.conf \
136 test_testing_data_topology_scale_free.conf
129 137