aboutsummaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2009-10-29 23:24:49 +0000
committerChristian Grothoff <christian@grothoff.org>2009-10-29 23:24:49 +0000
commitefc0a9842e8b44970634a6cc771c4c486035282e (patch)
treebe3667378721a1b2c6af3ff8312a183fd125a6e1 /src/testing/Makefile.am
parent53e2c52d8a0f812763fe57d13fb2b22d6e51e2b8 (diff)
downloadgnunet-efc0a9842e8b44970634a6cc771c4c486035282e.tar.gz
gnunet-efc0a9842e8b44970634a6cc771c4c486035282e.zip
testcase is broken, but claims to pass with a ton of warnings
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am14
1 files changed, 12 insertions, 2 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 9ac831a88..e62795a92 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -21,7 +21,8 @@ libgnunettesting_la_LIBADD = $(XLIB) \
21 $(top_builddir)/src/util/libgnunetutil.la 21 $(top_builddir)/src/util/libgnunetutil.la
22 22
23check_PROGRAMS = \ 23check_PROGRAMS = \
24 test_testing 24 test_testing \
25 test_testing_connect
25 26
26TESTS = $(check_PROGRAMS) 27TESTS = $(check_PROGRAMS)
27 28
@@ -31,4 +32,13 @@ test_testing_LDADD = \
31 $(top_builddir)/src/testing/libgnunettesting.la \ 32 $(top_builddir)/src/testing/libgnunettesting.la \
32 $(top_builddir)/src/util/libgnunetutil.la 33 $(top_builddir)/src/util/libgnunetutil.la
33 34
34EXTRA_DIST = test_testing_data.conf 35test_testing_connect_SOURCES = \
36 test_testing_connect.c
37test_testing_connect_LDADD = \
38 $(top_builddir)/src/testing/libgnunettesting.la \
39 $(top_builddir)/src/util/libgnunetutil.la
40
41EXTRA_DIST = \
42 test_testing_data.conf \
43 test_testing_connect_peer1.conf \
44 test_testing_connect_peer2.conf