aboutsummaryrefslogtreecommitdiff
path: root/src/topology/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2009-11-02 21:28:39 +0000
committerChristian Grothoff <christian@grothoff.org>2009-11-02 21:28:39 +0000
commit658ddbb406b6db7e8b29646f5ba8510d7a029c15 (patch)
treeb66bfa4174d02b9f15402eac83d65d076a783a9b /src/topology/Makefile.am
parent27f67fc726c2d0a14fbb657c6bf55caadfbdbc0b (diff)
downloadgnunet-658ddbb406b6db7e8b29646f5ba8510d7a029c15.tar.gz
gnunet-658ddbb406b6db7e8b29646f5ba8510d7a029c15.zip
basic topology test
Diffstat (limited to 'src/topology/Makefile.am')
-rw-r--r--src/topology/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/topology/Makefile.am b/src/topology/Makefile.am
index 0ac513839..6d7f766bc 100644
--- a/src/topology/Makefile.am
+++ b/src/topology/Makefile.am
@@ -18,3 +18,17 @@ gnunet_daemon_topology_LDADD = \
18 $(GN_LIBINTL) 18 $(GN_LIBINTL)
19 19
20 20
21
22check_PROGRAMS = \
23 test_gnunet_service_topology
24
25TESTS = $(check_PROGRAMS)
26
27test_gnunet_service_topology_SOURCES = \
28 test_gnunet_service_topology.c
29test_gnunet_service_topology_LDADD = \
30 $(top_builddir)/src/testing/libgnunettesting.la \
31 $(top_builddir)/src/util/libgnunetutil.la
32
33EXTRA_DIST = \
34 test_gnunet_service_topology_data.conf