aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-07-10 14:56:13 +0000
committerChristian Grothoff <christian@grothoff.org>2016-07-10 14:56:13 +0000
commitc4a3cadf446bdc115a2efb37b10715c2ad8b4575 (patch)
tree1d74a099c6dec581236643e69520742a8d3499f9 /src/transport/Makefile.am
parentaf85737a10af00264c3913d0c53efa9acb7f3535 (diff)
downloadgnunet-c4a3cadf446bdc115a2efb37b10715c2ad8b4575.tar.gz
gnunet-c4a3cadf446bdc115a2efb37b10715c2ad8b4575.zip
remove redundant test
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am11
1 files changed, 0 insertions, 11 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 8054aa414..34fbe9caf 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -435,7 +435,6 @@ check_PROGRAMS = \
435 test_transport_address_switch_udp \ 435 test_transport_address_switch_udp \
436 test_transport_testing_startstop \ 436 test_transport_testing_startstop \
437 test_transport_testing_restart \ 437 test_transport_testing_restart \
438 test_transport_startonly \
439 test_plugin_tcp \ 438 test_plugin_tcp \
440 test_plugin_udp \ 439 test_plugin_udp \
441 $(UNIX_TEST) \ 440 $(UNIX_TEST) \
@@ -512,7 +511,6 @@ TESTS = \
512 test_transport_testing_startstop \ 511 test_transport_testing_startstop \
513 test_transport_testing_restart \ 512 test_transport_testing_restart \
514 test_transport_testing \ 513 test_transport_testing \
515 test_transport_startonly \
516 test_plugin_tcp \ 514 test_plugin_tcp \
517 test_plugin_udp \ 515 test_plugin_udp \
518 $(UNIX_TEST) \ 516 $(UNIX_TEST) \
@@ -667,15 +665,6 @@ test_transport_api_disconnect_tcp_LDADD = \
667 $(top_builddir)/src/util/libgnunetutil.la \ 665 $(top_builddir)/src/util/libgnunetutil.la \
668 libgnunettransporttesting.la 666 libgnunettransporttesting.la
669 667
670test_transport_startonly_SOURCES = \
671 test_transport_startonly.c
672test_transport_startonly_LDADD = \
673 libgnunettransport.la \
674 $(top_builddir)/src/hello/libgnunethello.la \
675 $(top_builddir)/src/statistics/libgnunetstatistics.la \
676 $(top_builddir)/src/util/libgnunetutil.la \
677 libgnunettransporttesting.la
678
679test_plugin_tcp_SOURCES = \ 668test_plugin_tcp_SOURCES = \
680 test_plugin_transport.c 669 test_plugin_transport.c
681test_plugin_tcp_LDADD = \ 670test_plugin_tcp_LDADD = \