summaryrefslogtreecommitdiff
path: root/src/tun/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-02-22 10:15:02 +0000
committerChristian Grothoff <christian@grothoff.org>2012-02-22 10:15:02 +0000
commit4d13edf008c6d1c325331d4a849c3349ccba6ec0 (patch)
treea06a658370939ab3144977c384d0e40e74f9784f /src/tun/Makefile.am
parent26e1543206629acaaf9ce135c91915c4e1431b46 (diff)
downloadgnunet-4d13edf008c6d1c325331d4a849c3349ccba6ec0.tar.gz
gnunet-4d13edf008c6d1c325331d4a849c3349ccba6ec0.zip
-initial testcase
Diffstat (limited to 'src/tun/Makefile.am')
-rw-r--r--src/tun/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/tun/Makefile.am b/src/tun/Makefile.am
index bfc1135d8..31de64667 100644
--- a/src/tun/Makefile.am
+++ b/src/tun/Makefile.am
@@ -18,3 +18,17 @@ libgnunettun_la_LIBADD = \
18libgnunettun_la_LDFLAGS = \ 18libgnunettun_la_LDFLAGS = \
19 $(GN_LIB_LDFLAGS) 19 $(GN_LIB_LDFLAGS)
20 20
21
22check_PROGRAMS = \
23 test_tun
24
25
26if ENABLE_TEST_RUN
27TESTS = $(check_PROGRAMS)
28endif
29
30test_tun_SOURCES = \
31 test_tun.c
32test_tun_LDADD = \
33 $(top_builddir)/src/util/libgnunetutil.la \
34 $(top_builddir)/src/tun/libgnunettun.la