aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2015-05-13 16:19:10 +0000
committerChristian Grothoff <christian@grothoff.org>2015-05-13 16:19:10 +0000
commit55d612a4f2b68911b472d10bb7efd50d8740fe6e (patch)
tree95adabb8bee4032937a6ab9f19ec758896caf94f /src/util/Makefile.am
parent4725d59b468f1f30ba2910992333ca157682ce29 (diff)
downloadgnunet-55d612a4f2b68911b472d10bb7efd50d8740fe6e.tar.gz
gnunet-55d612a4f2b68911b472d10bb7efd50d8740fe6e.zip
towards using EdDSA-ECDHE instead of ECDSA-ECDHE combined cryptosystem (API only)
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index ee7ccec26..685632b49 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -228,7 +228,7 @@ check_PROGRAMS = \
228 test_crypto_ecdsa \ 228 test_crypto_ecdsa \
229 test_crypto_eddsa \ 229 test_crypto_eddsa \
230 test_crypto_ecdhe \ 230 test_crypto_ecdhe \
231 test_crypto_ecdh_ecdsa \ 231 test_crypto_ecdh_eddsa \
232 test_crypto_hash \ 232 test_crypto_hash \
233 test_crypto_hash_context \ 233 test_crypto_hash_context \
234 test_crypto_hkdf \ 234 test_crypto_hkdf \
@@ -389,9 +389,9 @@ test_crypto_ecdhe_LDADD = \
389 libgnunetutil.la \ 389 libgnunetutil.la \
390 $(LIBGCRYPT_LIBS) 390 $(LIBGCRYPT_LIBS)
391 391
392test_crypto_ecdh_ecdsa_SOURCES = \ 392test_crypto_ecdh_eddsa_SOURCES = \
393 test_crypto_ecdh_ecdsa.c 393 test_crypto_ecdh_eddsa.c
394test_crypto_ecdh_ecdsa_LDADD = \ 394test_crypto_ecdh_eddsa_LDADD = \
395 libgnunetutil.la \ 395 libgnunetutil.la \
396 $(LIBGCRYPT_LIBS) 396 $(LIBGCRYPT_LIBS)
397 397