aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-10-21 05:23:21 +0000
committerChristian Grothoff <christian@grothoff.org>2016-10-21 05:23:21 +0000
commit4bcb854976f9f86f3b05e519542015bc2f14d484 (patch)
tree51f44dc747052f5a63f97066b4707dfd30221d9e /src/util/Makefile.am
parente9a6c28aad064456c26923cf579f0ed9282afe3c (diff)
downloadgnunet-4bcb854976f9f86f3b05e519542015bc2f14d484.tar.gz
gnunet-4bcb854976f9f86f3b05e519542015bc2f14d484.zip
misc fixes to new client impl
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 2325874b2..776927219 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -60,6 +60,7 @@ libgnunetutil_la_SOURCES = \
60 bandwidth.c \ 60 bandwidth.c \
61 bio.c \ 61 bio.c \
62 client.c \ 62 client.c \
63 client_new.c \
63 common_allocation.c \ 64 common_allocation.c \
64 common_endian.c \ 65 common_endian.c \
65 common_logging.c \ 66 common_logging.c \
@@ -325,13 +326,13 @@ check_PROGRAMS = \
325# Declare .nc (NO-CONCURRENCY) as a test extension so that we can impart 326# Declare .nc (NO-CONCURRENCY) as a test extension so that we can impart
326# sequential execution order for them 327# sequential execution order for them
327TEST_EXTENSIONS = .nc 328TEST_EXTENSIONS = .nc
328test_connection.log: test_client.log 329test_connection.log: test_client.log
329test_connection_addressing.log: test_connection.log 330test_connection_addressing.log: test_connection.log
330test_connection_timeout_no_connect.log: test_connection_addressing.log 331test_connection_timeout_no_connect.log: test_connection_addressing.log
331test_connection_transmit_cancel.log: test_connection_timeout_no_connect.log 332test_connection_transmit_cancel.log: test_connection_timeout_no_connect.log
332test_connection_receive_cancel.log: test_connection_transmit_cancel.log 333test_connection_receive_cancel.log: test_connection_transmit_cancel.log
333test_connection_timeout.log: test_connection_receive_cancel.log 334test_connection_timeout.log: test_connection_receive_cancel.log
334test_resolver_api.log: test_connection_timeout.log 335test_resolver_api.log: test_connection_timeout.log
335test_server.log: test_resolver_api.log 336test_server.log: test_resolver_api.log
336test_server_disconnect.log: test_server.log 337test_server_disconnect.log: test_server.log
337test_server_with_client.log: test_server_disconnect.log 338test_server_with_client.log: test_server_disconnect.log