aboutsummaryrefslogtreecommitdiff
path: root/src/vpn/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-06-15 11:18:29 +0000
committerChristian Grothoff <christian@grothoff.org>2012-06-15 11:18:29 +0000
commit43591012109e35be84cc4dad5fb91d08b50fc853 (patch)
tree24d4bf1aa9a5c2f4b4e7903b91bb4761cde4f0ad /src/vpn/Makefile.am
parent8b36455553e8e426d8771c78fe52211743607340 (diff)
downloadgnunet-43591012109e35be84cc4dad5fb91d08b50fc853.tar.gz
gnunet-43591012109e35be84cc4dad5fb91d08b50fc853.zip
-use testing lib
Diffstat (limited to 'src/vpn/Makefile.am')
-rw-r--r--src/vpn/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/vpn/Makefile.am b/src/vpn/Makefile.am
index 2af34f8e1..0f252990e 100644
--- a/src/vpn/Makefile.am
+++ b/src/vpn/Makefile.am
@@ -85,26 +85,26 @@ test_gnunet_vpn_4_over_SOURCES = \
85 test_gnunet_vpn.c 85 test_gnunet_vpn.c
86test_gnunet_vpn_4_over_LDADD = -lmicrohttpd @LIBCURL@ \ 86test_gnunet_vpn_4_over_LDADD = -lmicrohttpd @LIBCURL@ \
87 $(top_builddir)/src/vpn/libgnunetvpn.la \ 87 $(top_builddir)/src/vpn/libgnunetvpn.la \
88 $(top_builddir)/src/arm/libgnunetarm.la \ 88 $(top_builddir)/src/testing/libgnunettesting.la \
89 $(top_builddir)/src/util/libgnunetutil.la 89 $(top_builddir)/src/util/libgnunetutil.la
90 90
91test_gnunet_vpn_6_over_SOURCES = \ 91test_gnunet_vpn_6_over_SOURCES = \
92 test_gnunet_vpn.c 92 test_gnunet_vpn.c
93test_gnunet_vpn_6_over_LDADD = -lmicrohttpd @LIBCURL@ \ 93test_gnunet_vpn_6_over_LDADD = -lmicrohttpd @LIBCURL@ \
94 $(top_builddir)/src/vpn/libgnunetvpn.la \ 94 $(top_builddir)/src/vpn/libgnunetvpn.la \
95 $(top_builddir)/src/arm/libgnunetarm.la \ 95 $(top_builddir)/src/testing/libgnunettesting.la \
96 $(top_builddir)/src/util/libgnunetutil.la 96 $(top_builddir)/src/util/libgnunetutil.la
97 97
98test_gnunet_vpn_4_to_6_SOURCES = \ 98test_gnunet_vpn_4_to_6_SOURCES = \
99 test_gnunet_vpn.c 99 test_gnunet_vpn.c
100test_gnunet_vpn_4_to_6_LDADD = -lmicrohttpd @LIBCURL@ \ 100test_gnunet_vpn_4_to_6_LDADD = -lmicrohttpd @LIBCURL@ \
101 $(top_builddir)/src/vpn/libgnunetvpn.la \ 101 $(top_builddir)/src/vpn/libgnunetvpn.la \
102 $(top_builddir)/src/arm/libgnunetarm.la \ 102 $(top_builddir)/src/testing/libgnunettesting.la \
103 $(top_builddir)/src/util/libgnunetutil.la 103 $(top_builddir)/src/util/libgnunetutil.la
104 104
105test_gnunet_vpn_6_to_4_SOURCES = \ 105test_gnunet_vpn_6_to_4_SOURCES = \
106 test_gnunet_vpn.c 106 test_gnunet_vpn.c
107test_gnunet_vpn_6_to_4_LDADD = -lmicrohttpd @LIBCURL@ \ 107test_gnunet_vpn_6_to_4_LDADD = -lmicrohttpd @LIBCURL@ \
108 $(top_builddir)/src/vpn/libgnunetvpn.la \ 108 $(top_builddir)/src/vpn/libgnunetvpn.la \
109 $(top_builddir)/src/arm/libgnunetarm.la \ 109 $(top_builddir)/src/testing/libgnunettesting.la \
110 $(top_builddir)/src/util/libgnunetutil.la 110 $(top_builddir)/src/util/libgnunetutil.la