aboutsummaryrefslogtreecommitdiff
path: root/src/vpn/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2010-12-23 22:43:08 +0000
committerChristian Grothoff <christian@grothoff.org>2010-12-23 22:43:08 +0000
commitc0b0474454327ca1c1a17851a350b5686a71206b (patch)
treefeccc1c828d87e4deeba00a53ff51a21066a56b9 /src/vpn/Makefile.am
parentb2ca9e02d36e97b4e56d35779b673d620369e38b (diff)
downloadgnunet-c0b0474454327ca1c1a17851a350b5686a71206b.tar.gz
gnunet-c0b0474454327ca1c1a17851a350b5686a71206b.zip
fixes
Diffstat (limited to 'src/vpn/Makefile.am')
-rw-r--r--src/vpn/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/src/vpn/Makefile.am b/src/vpn/Makefile.am
index 027ce687f..5787a875a 100644
--- a/src/vpn/Makefile.am
+++ b/src/vpn/Makefile.am
@@ -35,8 +35,8 @@ gnunet_helper_hijack_dns_SOURCES = \
35 35
36gnunet_daemon_vpn_SOURCES = \ 36gnunet_daemon_vpn_SOURCES = \
37 gnunet-daemon-vpn.c \ 37 gnunet-daemon-vpn.c \
38 gnunet-vpn-pretty-print.c \ 38 gnunet-vpn-pretty-print.c gnunet-vpn-pretty-print.h \
39 gnunet-dns-parser.c 39 gnunet-dns-parser.c gnunet-dns-parser.h
40gnunet_daemon_vpn_LDADD = \ 40gnunet_daemon_vpn_LDADD = \
41 $(top_builddir)/src/core/libgnunetcore.la \ 41 $(top_builddir)/src/core/libgnunetcore.la \
42 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 42 $(top_builddir)/src/statistics/libgnunetstatistics.la \
@@ -44,9 +44,9 @@ gnunet_daemon_vpn_LDADD = \
44 $(GN_LIBINTL) 44 $(GN_LIBINTL)
45 45
46gnunet_service_dns_SOURCES = \ 46gnunet_service_dns_SOURCES = \
47 gnunet-service-dns.c \ 47 gnunet-service-dns.c gnunet-service-dns-p.h \
48 gnunet-vpn-pretty-print.c \ 48 gnunet-vpn-pretty-print.c gnunet-vpn-pretty-print.h \
49 gnunet-dns-parser.c 49 gnunet-dns-parser.c gnunet-dns-parser.h
50gnunet_service_dns_LDADD = \ 50gnunet_service_dns_LDADD = \
51 $(top_builddir)/src/core/libgnunetcore.la \ 51 $(top_builddir)/src/core/libgnunetcore.la \
52 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 52 $(top_builddir)/src/statistics/libgnunetstatistics.la \
@@ -68,4 +68,5 @@ endif
68# $(top_builddir)/src/transport/libgnunettransport.la \ 68# $(top_builddir)/src/transport/libgnunettransport.la \
69# $(top_builddir)/src/util/libgnunetutil.la 69# $(top_builddir)/src/util/libgnunetutil.la
70 70
71#EXTRA_DIST = test_transport_api_data.conf 71EXTRA_DIST = \
72 gnunet-vpn-packet.h