aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 0 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index 7f9cc2197..e90485597 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1336,15 +1336,6 @@ AC_ARG_ENABLE([experimental],
1336AC_MSG_RESULT($enable_experimental) 1336AC_MSG_RESULT($enable_experimental)
1337AM_CONDITIONAL([HAVE_EXPERIMENTAL], [test "x$enable_experimental" = "xyes"]) 1337AM_CONDITIONAL([HAVE_EXPERIMENTAL], [test "x$enable_experimental" = "xyes"])
1338 1338
1339# FTBFS right now...
1340AC_MSG_CHECKING(whether to compile ATS test code)
1341AC_ARG_ENABLE([wachs],
1342 [AS_HELP_STRING([--enable-wachs], [enable compiling ATS test code])],
1343 [enable_wachs=${enableval}],
1344 [enable_wachs=no])
1345AC_MSG_RESULT($enable_wachs)
1346AM_CONDITIONAL([HAVE_WACHS], [test "x$enable_wachs" = "xyes"])
1347
1348# should malicious code be compiled (should only be used for testing)? 1339# should malicious code be compiled (should only be used for testing)?
1349AC_MSG_CHECKING(whether to compile malicious code) 1340AC_MSG_CHECKING(whether to compile malicious code)
1350AC_ARG_ENABLE([malicious], 1341AC_ARG_ENABLE([malicious],