aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index db01a1460..b1fea6a2e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1067,6 +1067,15 @@ AC_ARG_ENABLE([benchmarks],
1067AC_MSG_RESULT($enable_benchmarks) 1067AC_MSG_RESULT($enable_benchmarks)
1068AM_CONDITIONAL([HAVE_BENCHMARKS], [test "x$enable_benchmarks" = "xyes"]) 1068AM_CONDITIONAL([HAVE_BENCHMARKS], [test "x$enable_benchmarks" = "xyes"])
1069 1069
1070# should gnunet-testing be compiled
1071AC_MSG_CHECKING(wether to compile gnunet-testing)
1072AC_ARG_ENABLE([testing],
1073 [AS_HELP_STRING([--disable-testing], [do not build gnunet-testing])],
1074 [enable_testing=${enableval}],
1075 [enable_testing=yes])
1076AC_MSG_RESULT($enable_testing)
1077AM_CONDITIONAL([HAVE_TESTING], [test "x$enable_testing" = "xyes"])
1078
1070# should experimental code be compiled (code that may not yet compile)? 1079# should experimental code be compiled (code that may not yet compile)?
1071AC_MSG_CHECKING(whether to compile experimental code) 1080AC_MSG_CHECKING(whether to compile experimental code)
1072AC_ARG_ENABLE([experimental], 1081AC_ARG_ENABLE([experimental],