aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 8 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6697db2c6..4453acff2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -567,7 +567,14 @@ AC_ARG_ENABLE([taler-wallet],
567 [taler_only=${enableval}], 567 [taler_only=${enableval}],
568 [taler_only=no]) 568 [taler_only=no])
569AC_MSG_RESULT($taler_only) 569AC_MSG_RESULT($taler_only)
570AM_CONDITIONAL([TALER_ONLY], [test "x$taler_only" = "xyes"]) 570if test "x$taler_only" = "xyes"
571then
572 AM_CONDITIONAL([TALER_ONLY],true)
573 AC_DEFINE([TALER_WALLET_ONLY],[1],[Compiling for Taler wallet])
574else
575 AM_CONDITIONAL([TALER_ONLY],false)
576 AC_DEFINE([TALER_WALLET_ONLY],[0],[Canonical compilation])
577fi
571 578
572# test for libextractor 579# test for libextractor
573extractor=0 580extractor=0