aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 56f301ac0..21d4ee818 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,18 +6,13 @@
6if HAVE_TESTING 6if HAVE_TESTING
7 TESTING = testing 7 TESTING = testing
8 TESTBED = testbed-logger testbed 8 TESTBED = testbed-logger testbed
9 CONSENSUS = consensus
10 SECRETSHARING = secretsharing
11 ATS_TESTS = ats-tests 9 ATS_TESTS = ats-tests
12endif 10endif
13 11
14if HAVE_EXPERIMENTAL 12if HAVE_EXPERIMENTAL
15 EXP_DIR = \ 13 EXP_DIR = \
16 dv \ 14 dv \
17 rps \ 15 rps
18 $(CONSENSUS) \
19 $(SECRETSHARING)
20
21endif 16endif
22 17
23if HAVE_JSON 18if HAVE_JSON
@@ -111,6 +106,7 @@ SUBDIRS = \
111 peerstore \ 106 peerstore \
112 cadet \ 107 cadet \
113 set \ 108 set \
109 consensus \
114 scalarproduct \ 110 scalarproduct \
115 revocation \ 111 revocation \
116 vpn \ 112 vpn \
@@ -120,6 +116,7 @@ SUBDIRS = \
120 fs \ 116 fs \
121 exit \ 117 exit \
122 pt \ 118 pt \
119 secretsharing \
123 integration-tests \ 120 integration-tests \
124 multicast \ 121 multicast \
125 psycutil \ 122 psycutil \