summaryrefslogtreecommitdiff
path: root/src/cadet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/cadet/Makefile.am')
-rw-r--r--src/cadet/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/cadet/Makefile.am b/src/cadet/Makefile.am
index e7d42f60f..cd4beb4b7 100644
--- a/src/cadet/Makefile.am
+++ b/src/cadet/Makefile.am
@@ -1,10 +1,6 @@
1# This Makefile.am is in the public domain 1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include 2AM_CPPFLAGS = -I$(top_srcdir)/src/include
3 3
4if MINGW
5 WINFLAGS = -Wl,--no-undefined -Wl,--export-all-symbols
6endif
7
8if USE_COVERAGE 4if USE_COVERAGE
9 AM_CFLAGS = --coverage -O0 5 AM_CFLAGS = --coverage -O0
10 XLIB = -lgcov 6 XLIB = -lgcov
@@ -38,7 +34,7 @@ libgnunetcadet_la_SOURCES = \
38 cadet_api_get_path.c \ 34 cadet_api_get_path.c \
39 cadet_api_list_peers.c \ 35 cadet_api_list_peers.c \
40 cadet_api_list_tunnels.c \ 36 cadet_api_list_tunnels.c \
41 cadet_api_helper.c 37 cadet_api_helper.c
42libgnunetcadet_la_LIBADD = \ 38libgnunetcadet_la_LIBADD = \
43 $(top_builddir)/src/util/libgnunetutil.la \ 39 $(top_builddir)/src/util/libgnunetutil.la \
44 $(XLIB) \ 40 $(XLIB) \