summaryrefslogtreecommitdiff
path: root/src/datastore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/datastore/Makefile.am')
-rw-r--r--src/datastore/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/datastore/Makefile.am b/src/datastore/Makefile.am
index e7bccbc06..e9774eddd 100644
--- a/src/datastore/Makefile.am
+++ b/src/datastore/Makefile.am
@@ -92,7 +92,8 @@ libgnunet_plugin_datastore_sqlite_la_SOURCES = \
92 plugin_datastore_sqlite.c 92 plugin_datastore_sqlite.c
93libgnunet_plugin_datastore_sqlite_la_LIBADD = \ 93libgnunet_plugin_datastore_sqlite_la_LIBADD = \
94 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 94 $(top_builddir)/src/statistics/libgnunetstatistics.la \
95 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) -lsqlite3 95 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) -lsqlite3 \
96 $(LTLIBINTL)
96libgnunet_plugin_datastore_sqlite_la_LDFLAGS = \ 97libgnunet_plugin_datastore_sqlite_la_LDFLAGS = \
97 $(GN_PLUGIN_LDFLAGS) 98 $(GN_PLUGIN_LDFLAGS)
98 99
@@ -123,7 +124,8 @@ libgnunet_plugin_datastore_postgres_la_CPPFLAGS = \
123libgnunet_plugin_datastore_template_la_SOURCES = \ 124libgnunet_plugin_datastore_template_la_SOURCES = \
124 plugin_datastore_template.c 125 plugin_datastore_template.c
125libgnunet_plugin_datastore_template_la_LIBADD = \ 126libgnunet_plugin_datastore_template_la_LIBADD = \
126 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) 127 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \
128 $(LTLIBINTL)
127libgnunet_plugin_datastore_template_la_LDFLAGS = \ 129libgnunet_plugin_datastore_template_la_LDFLAGS = \
128 $(GN_PLUGIN_LDFLAGS) 130 $(GN_PLUGIN_LDFLAGS)
129 131
@@ -233,4 +235,4 @@ EXTRA_DIST = \
233 perf_plugin_datastore_data_postgres.conf \ 235 perf_plugin_datastore_data_postgres.conf \
234 test_plugin_datastore_data_mysql.conf \ 236 test_plugin_datastore_data_mysql.conf \
235 test_plugin_datastore_data_postgres.conf \ 237 test_plugin_datastore_data_postgres.conf \
236 test_plugin_datastore_data_sqlite.conf \ No newline at end of file 238 test_plugin_datastore_data_sqlite.conf