aboutsummaryrefslogtreecommitdiff
path: root/src/did/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/did/Makefile.am')
-rw-r--r--src/did/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/did/Makefile.am b/src/did/Makefile.am
index 21f210dd0..3f5e3f34b 100644
--- a/src/did/Makefile.am
+++ b/src/did/Makefile.am
@@ -22,3 +22,16 @@ gnunet_did_LDADD = \
22 -ljansson 22 -ljansson
23 23
24 24
25check_PROGRAMS = \
26 test_w3c_ed25519_2020
27
28test_w3c_ed25519_2020_SOURCES = \
29 test_w3c_ed25519_2020.c
30test_w3c_ed25519_2020_LDADD = \
31 $(top_builddir)/src/util/libgnunetutil.la
32
33if ENABLE_TEST_RUN
34TESTS = $(check_PROGRAMS)
35endif
36
37