aboutsummaryrefslogtreecommitdiff
path: root/src/gns/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gns/Makefile.am')
-rw-r--r--src/gns/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/gns/Makefile.am b/src/gns/Makefile.am
index a13296ea7..f41de7e3c 100644
--- a/src/gns/Makefile.am
+++ b/src/gns/Makefile.am
@@ -36,6 +36,7 @@ check_PROGRAMS = \
36 test_gns_simple_lookup \ 36 test_gns_simple_lookup \
37 test_gns_simple_delegated_lookup \ 37 test_gns_simple_delegated_lookup \
38 test_gns_simple_mx_lookup \ 38 test_gns_simple_mx_lookup \
39 test_gns_simple_zkey_lookup \
39 test_gns_dht_delegated_lookup \ 40 test_gns_dht_delegated_lookup \
40 test_gns_pseu_shorten 41 test_gns_pseu_shorten
41 42
@@ -98,6 +99,19 @@ test_gns_simple_mx_lookup_DEPENDENCIES = \
98 $(top_builddir)/src/gns/libgnunetgns.la \ 99 $(top_builddir)/src/gns/libgnunetgns.la \
99 $(top_builddir)/src/testing/libgnunettesting.la 100 $(top_builddir)/src/testing/libgnunettesting.la
100 101
102test_gns_simple_zkey_lookup_SOURCES = \
103 test_gns_simple_zkey_lookup.c
104test_gns_simple_zkey_lookup_LDADD = \
105 $(top_builddir)/src/util/libgnunetutil.la \
106 $(top_builddir)/src/namestore/libgnunetnamestore.la \
107 $(top_builddir)/src/gns/libgnunetgns.la \
108 $(top_builddir)/src/testing/libgnunettesting.la
109test_gns_simple_zkey_lookup_DEPENDENCIES = \
110 $(top_builddir)/src/util/libgnunetutil.la \
111 $(top_builddir)/src/namestore/libgnunetnamestore.la \
112 $(top_builddir)/src/gns/libgnunetgns.la \
113 $(top_builddir)/src/testing/libgnunettesting.la
114
101test_gns_dht_delegated_lookup_SOURCES = \ 115test_gns_dht_delegated_lookup_SOURCES = \
102 test_gns_dht_delegated_lookup.c 116 test_gns_dht_delegated_lookup.c
103test_gns_dht_delegated_lookup_LDADD = \ 117test_gns_dht_delegated_lookup_LDADD = \