aboutsummaryrefslogtreecommitdiff
path: root/src/hostlist/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/hostlist/Makefile.am')
-rw-r--r--src/hostlist/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/hostlist/Makefile.am b/src/hostlist/Makefile.am
index 9cf72142a..fc9952aa6 100644
--- a/src/hostlist/Makefile.am
+++ b/src/hostlist/Makefile.am
@@ -28,8 +28,8 @@ gnunet_daemon_hostlist_SOURCES = \
28gnunet_daemon_hostlist_LDADD = \ 28gnunet_daemon_hostlist_LDADD = \
29 $(top_builddir)/src/service/core/libgnunetcore.la \ 29 $(top_builddir)/src/service/core/libgnunetcore.la \
30 $(top_builddir)/src/lib/hello/libgnunethello.la \ 30 $(top_builddir)/src/lib/hello/libgnunethello.la \
31 $(top_builddir)/src/peerstore/libgnunetpeerstore.la \ 31 $(top_builddir)/src/service/peerstore/libgnunetpeerstore.la \
32 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 32 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \
33 $(top_builddir)/src/lib/util/libgnunetutil.la \ 33 $(top_builddir)/src/lib/util/libgnunetutil.la \
34 $(GN_LIBMHD) \ 34 $(GN_LIBMHD) \
35 @LIBCURL@ \ 35 @LIBCURL@ \
@@ -54,21 +54,21 @@ endif
54#test_gnunet_daemon_hostlist_SOURCES = \ 54#test_gnunet_daemon_hostlist_SOURCES = \
55# test_gnunet_daemon_hostlist.c 55# test_gnunet_daemon_hostlist.c
56#test_gnunet_daemon_hostlist_LDADD = \ 56#test_gnunet_daemon_hostlist_LDADD = \
57# $(top_builddir)/src/transport/libgnunettransport.la \ 57# $(top_builddir)/src/service/transport/libgnunettransport.la \
58# $(top_builddir)/src/lib/util/libgnunetutil.la 58# $(top_builddir)/src/lib/util/libgnunetutil.la
59# 59#
60#test_gnunet_daemon_hostlist_reconnect_SOURCES = \ 60#test_gnunet_daemon_hostlist_reconnect_SOURCES = \
61# test_gnunet_daemon_hostlist_reconnect.c 61# test_gnunet_daemon_hostlist_reconnect.c
62#test_gnunet_daemon_hostlist_reconnect_LDADD = \ 62#test_gnunet_daemon_hostlist_reconnect_LDADD = \
63# $(top_builddir)/src/transport/libgnunettransport.la \ 63# $(top_builddir)/src/service/transport/libgnunettransport.la \
64# $(top_builddir)/src/lib/util/libgnunetutil.la 64# $(top_builddir)/src/lib/util/libgnunetutil.la
65# 65#
66#test_gnunet_daemon_hostlist_learning_SOURCES = \ 66#test_gnunet_daemon_hostlist_learning_SOURCES = \
67# test_gnunet_daemon_hostlist_learning.c 67# test_gnunet_daemon_hostlist_learning.c
68#test_gnunet_daemon_hostlist_learning_LDADD = \ 68#test_gnunet_daemon_hostlist_learning_LDADD = \
69# $(top_builddir)/src/transport/libgnunettransport.la \ 69# $(top_builddir)/src/service/transport/libgnunettransport.la \
70# $(top_builddir)/src/service/core/libgnunetcore.la \ 70# $(top_builddir)/src/service/core/libgnunetcore.la \
71# $(top_builddir)/src/statistics/libgnunetstatistics.la \ 71# $(top_builddir)/src/service/statistics/libgnunetstatistics.la \
72# $(top_builddir)/src/lib/util/libgnunetutil.la 72# $(top_builddir)/src/lib/util/libgnunetutil.la
73 73
74EXTRA_DIST = \ 74EXTRA_DIST = \