aboutsummaryrefslogtreecommitdiff
path: root/src/identity/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/identity/Makefile.am')
-rw-r--r--src/identity/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/identity/Makefile.am b/src/identity/Makefile.am
index 1b7767fe1..e68debbc1 100644
--- a/src/identity/Makefile.am
+++ b/src/identity/Makefile.am
@@ -56,16 +56,16 @@ gnunet_service_identity_DEPENDENCIES = \
56 56
57if HAVE_TESTING 57if HAVE_TESTING
58check_PROGRAMS = \ 58check_PROGRAMS = \
59 test_identity_api 59 test_identity
60endif 60endif
61 61
62if ENABLE_TEST_RUN 62if ENABLE_TEST_RUN
63TESTS = $(check_PROGRAMS) 63TESTS = $(check_PROGRAMS)
64endif 64endif
65 65
66test_identity_api_SOURCES = \ 66test_identity_SOURCES = \
67 test_identity_api.c 67 test_identity.c
68test_identity_api_LDADD = \ 68test_identity_LDADD = \
69 $(top_builddir)/src/identity/libgnunetidentity.la \ 69 $(top_builddir)/src/identity/libgnunetidentity.la \
70 $(top_builddir)/src/testing/libgnunettesting.la \ 70 $(top_builddir)/src/testing/libgnunettesting.la \
71 $(top_builddir)/src/util/libgnunetutil.la 71 $(top_builddir)/src/util/libgnunetutil.la