aboutsummaryrefslogtreecommitdiff
path: root/src/integration-tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/integration-tests/Makefile.am')
-rw-r--r--src/integration-tests/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/src/integration-tests/Makefile.am b/src/integration-tests/Makefile.am
index 9813318a5..43c35aeb8 100644
--- a/src/integration-tests/Makefile.am
+++ b/src/integration-tests/Makefile.am
@@ -16,7 +16,8 @@ check_PROGRAMS =
16 16
17if HAVE_PYTHON_PEXPECT 17if HAVE_PYTHON_PEXPECT
18check_SCRIPTS = \ 18check_SCRIPTS = \
19 test_integration_clique.py 19 test_integration_bootstrap_and_connect.py \
20 test_integration_clique.py
20endif 21endif
21 22
22 23
@@ -31,8 +32,13 @@ test_integration_clique.py: test_integration_clique.py.in Makefile
31 $(do_subst) < $(srcdir)/test_integration_clique.py.in > test_integration_clique.py 32 $(do_subst) < $(srcdir)/test_integration_clique.py.in > test_integration_clique.py
32 chmod +x test_integration_clique.py 33 chmod +x test_integration_clique.py
33 34
35test_integration_bootstrap_and_connect.py: test_integration_bootstrap_and_connect.py.in Makefile
36 $(do_subst) < $(srcdir)/test_integration_bootstrap_and_connect.py.in > test_integration_bootstrap_and_connect.py
37 chmod +x test_integration_bootstrap_and_connect.py
34 38
35EXTRA_DIST = \ 39EXTRA_DIST = \
36 test_integration_clique.py.in 40 test_integration_bootstrap_and_connect.py.in
41# test_integration_clique.py.in
42
37 43
38CLEANFILES = $(check_SCRIPTS) 44CLEANFILES = $(check_SCRIPTS)