aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 402128983..cfc0b4d32 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -42,6 +42,7 @@ if HAVE_EXPERIMENTAL
42if HAVE_TESTING 42if HAVE_TESTING
43TESTING_TESTS = \ 43TESTING_TESTS = \
44 test_namestore_api_store \ 44 test_namestore_api_store \
45 test_namestore_api_store_update \
45 test_namestore_api_remove \ 46 test_namestore_api_remove \
46 test_namestore_api_zone_iteration \ 47 test_namestore_api_zone_iteration \
47 test_namestore_api_zone_iteration_specific_zone \ 48 test_namestore_api_zone_iteration_specific_zone \
@@ -188,6 +189,13 @@ test_namestore_api_store_LDADD = \
188 $(top_builddir)/src/util/libgnunetutil.la \ 189 $(top_builddir)/src/util/libgnunetutil.la \
189 $(top_builddir)/src/namestore/libgnunetnamestore.la 190 $(top_builddir)/src/namestore/libgnunetnamestore.la
190 191
192test_namestore_api_store_update_SOURCES = \
193 test_namestore_api_store_update.c
194test_namestore_api_store_update_LDADD = \
195 $(top_builddir)/src/testing/libgnunettesting.la \
196 $(top_builddir)/src/util/libgnunetutil.la \
197 $(top_builddir)/src/namestore/libgnunetnamestore.la
198
191test_namestore_api_put_SOURCES = \ 199test_namestore_api_put_SOURCES = \
192 test_namestore_api_put.c 200 test_namestore_api_put.c
193test_namestore_api_put_LDADD = \ 201test_namestore_api_put_LDADD = \