aboutsummaryrefslogtreecommitdiff
path: root/src/pq/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/pq/Makefile.am')
-rw-r--r--src/pq/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/pq/Makefile.am b/src/pq/Makefile.am
index c91f874f7..6a42499ca 100644
--- a/src/pq/Makefile.am
+++ b/src/pq/Makefile.am
@@ -28,7 +28,7 @@ libgnunetpq_la_SOURCES = \
28 pq_query_helper.c \ 28 pq_query_helper.c \
29 pq_result_helper.c 29 pq_result_helper.c
30libgnunetpq_la_LIBADD = -lpq \ 30libgnunetpq_la_LIBADD = -lpq \
31 $(top_builddir)/src/util/libgnunetutil.la 31 $(top_builddir)/src/lib/util/libgnunetutil.la
32libgnunetpq_la_LDFLAGS = \ 32libgnunetpq_la_LDFLAGS = \
33 $(POSTGRESQL_LDFLAGS) \ 33 $(POSTGRESQL_LDFLAGS) \
34 $(GN_LIB_LDFLAGS) \ 34 $(GN_LIB_LDFLAGS) \
@@ -47,5 +47,5 @@ test_pq_SOURCES = \
47 test_pq.c 47 test_pq.c
48test_pq_LDADD = \ 48test_pq_LDADD = \
49 libgnunetpq.la \ 49 libgnunetpq.la \
50 $(top_builddir)/src/util/libgnunetutil.la \ 50 $(top_builddir)/src/lib/util/libgnunetutil.la \
51 -lpq $(XLIB) 51 -lpq $(XLIB)