aboutsummaryrefslogtreecommitdiff
path: root/src/regex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/regex/Makefile.am')
-rw-r--r--src/regex/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/regex/Makefile.am b/src/regex/Makefile.am
index 212e2ffcd..fe882a1e9 100644
--- a/src/regex/Makefile.am
+++ b/src/regex/Makefile.am
@@ -19,6 +19,20 @@ libgnunetregex_la_LDFLAGS = \
19 $(GN_LIB_LDFLAGS) \ 19 $(GN_LIB_LDFLAGS) \
20 -version-info 0:0:0 20 -version-info 0:0:0
21 21
22if HAVE_MYSQL
23noinst_PROGRAMS = \
24gnunet-regex-simulation-profiler
25
26gnunet_regex_simulation_profiler_SOURCES = \
27 gnunet-regex-simulation-profiler.c
28gnunet_regex_simulation_profiler_LDADD = \
29 $(top_builddir)/src/util/libgnunetutil.la \
30 $(top_builddir)/src/regex/libgnunetregex.la \
31 $(top_builddir)/src/mysql/libgnunetmysql.la
32gnunet_regex_simulation_profiler_DEPENDENCIES = \
33 libgnunetregex.la
34endif
35
22check_PROGRAMS = \ 36check_PROGRAMS = \
23 test_regex_eval_api \ 37 test_regex_eval_api \
24 test_regex_iterate_api \ 38 test_regex_iterate_api \