aboutsummaryrefslogtreecommitdiff
path: root/src/secretsharing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/secretsharing/Makefile.am')
-rw-r--r--src/secretsharing/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/secretsharing/Makefile.am b/src/secretsharing/Makefile.am
index 96af95a44..a94bf293c 100644
--- a/src/secretsharing/Makefile.am
+++ b/src/secretsharing/Makefile.am
@@ -15,12 +15,27 @@ if USE_COVERAGE
15 AM_CFLAGS = -fprofile-arcs -ftest-coverage 15 AM_CFLAGS = -fprofile-arcs -ftest-coverage
16endif 16endif
17 17
18
19bin_PROGRAMS = \
20 gnunet-secretsharing-profiler
21
18libexec_PROGRAMS = \ 22libexec_PROGRAMS = \
19 gnunet-service-secretsharing 23 gnunet-service-secretsharing
20 24
21lib_LTLIBRARIES = \ 25lib_LTLIBRARIES = \
22 libgnunetsecretsharing.la 26 libgnunetsecretsharing.la
23 27
28
29gnunet_secretsharing_profiler_SOURCES = \
30 gnunet-secretsharing-profiler.c
31gnunet_secretsharing_profiler_LDADD = \
32 $(top_builddir)/src/util/libgnunetutil.la \
33 $(top_builddir)/src/secretsharing/libgnunetsecretsharing.la \
34 $(top_builddir)/src/testbed/libgnunettestbed.la \
35 $(GN_LIBINTL)
36gnunet_secretsharing_profiler_DEPENDENCIES = \
37 libgnunetsecretsharing.la
38
24gnunet_service_secretsharing_SOURCES = \ 39gnunet_service_secretsharing_SOURCES = \
25 gnunet-service-secretsharing.c 40 gnunet-service-secretsharing.c
26gnunet_service_secretsharing_LDADD = \ 41gnunet_service_secretsharing_LDADD = \