aboutsummaryrefslogtreecommitdiff
path: root/src/set/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/set/Makefile.am')
-rw-r--r--src/set/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/set/Makefile.am b/src/set/Makefile.am
index 669a28658..b7617db25 100644
--- a/src/set/Makefile.am
+++ b/src/set/Makefile.am
@@ -66,7 +66,7 @@ libgnunetset_la_LDFLAGS = \
66if HAVE_TESTING 66if HAVE_TESTING
67check_PROGRAMS = \ 67check_PROGRAMS = \
68 test_set_api \ 68 test_set_api \
69 test_set_union_result_full \ 69 test_set_union_result_symmetric \
70 test_set_intersection_result_full \ 70 test_set_intersection_result_full \
71 test_set_union_copy 71 test_set_union_copy
72endif 72endif
@@ -83,9 +83,9 @@ test_set_api_LDADD = \
83 $(top_builddir)/src/testing/libgnunettesting.la \ 83 $(top_builddir)/src/testing/libgnunettesting.la \
84 libgnunetset.la 84 libgnunetset.la
85 85
86test_set_union_result_full_SOURCES = \ 86test_set_union_result_symmetric_SOURCES = \
87 test_set_union_result_full.c 87 test_set_union_result_symmetric.c
88test_set_union_result_full_LDADD = \ 88test_set_union_result_symmetric_LDADD = \
89 $(top_builddir)/src/util/libgnunetutil.la \ 89 $(top_builddir)/src/util/libgnunetutil.la \
90 $(top_builddir)/src/testing/libgnunettesting.la \ 90 $(top_builddir)/src/testing/libgnunettesting.la \
91 libgnunetset.la 91 libgnunetset.la