aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 6c1d8d785..934385663 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -75,7 +75,7 @@ libgnunetutil_la_SOURCES = \
75 container_multihashmap.c \ 75 container_multihashmap.c \
76 container_multihashmap32.c \ 76 container_multihashmap32.c \
77 container_slist.c \ 77 container_slist.c \
78 crypto_aes.c \ 78 crypto_symmetric.c \
79 crypto_crc.c \ 79 crypto_crc.c \
80 crypto_ecc.c \ 80 crypto_ecc.c \
81 crypto_hash.c \ 81 crypto_hash.c \
@@ -189,7 +189,7 @@ libgnunet_plugin_test_la_LDFLAGS = \
189if HAVE_BENCHMARKS 189if HAVE_BENCHMARKS
190 BENCHMARKS = \ 190 BENCHMARKS = \
191 perf_crypto_hash \ 191 perf_crypto_hash \
192 perf_crypto_aes \ 192 perf_crypto_symmetric \
193 perf_malloc 193 perf_malloc
194endif 194endif
195 195
@@ -206,7 +206,7 @@ check_PROGRAMS = \
206 test_container_multihashmap32 \ 206 test_container_multihashmap32 \
207 test_container_heap \ 207 test_container_heap \
208 test_container_slist \ 208 test_container_slist \
209 test_crypto_aes \ 209 test_crypto_symmetric \
210 test_crypto_crc \ 210 test_crypto_crc \
211 test_crypto_ecc \ 211 test_crypto_ecc \
212 test_crypto_hash \ 212 test_crypto_hash \
@@ -320,9 +320,9 @@ test_container_slist_SOURCES = \
320test_container_slist_LDADD = \ 320test_container_slist_LDADD = \
321 $(top_builddir)/src/util/libgnunetutil.la 321 $(top_builddir)/src/util/libgnunetutil.la
322 322
323test_crypto_aes_SOURCES = \ 323test_crypto_symmetric_SOURCES = \
324 test_crypto_aes.c 324 test_crypto_symmetric.c
325test_crypto_aes_LDADD = \ 325test_crypto_symmetric_LDADD = \
326 $(top_builddir)/src/util/libgnunetutil.la 326 $(top_builddir)/src/util/libgnunetutil.la
327 327
328test_crypto_crc_SOURCES = \ 328test_crypto_crc_SOURCES = \
@@ -494,9 +494,9 @@ perf_crypto_hash_SOURCES = \
494perf_crypto_hash_LDADD = \ 494perf_crypto_hash_LDADD = \
495 $(top_builddir)/src/util/libgnunetutil.la 495 $(top_builddir)/src/util/libgnunetutil.la
496 496
497perf_crypto_aes_SOURCES = \ 497perf_crypto_symmetric_SOURCES = \
498 perf_crypto_aes.c 498 perf_crypto_symmetric.c
499perf_crypto_aes_LDADD = \ 499perf_crypto_symmetric_LDADD = \
500 $(top_builddir)/src/util/libgnunetutil.la 500 $(top_builddir)/src/util/libgnunetutil.la
501 501
502perf_malloc_SOURCES = \ 502perf_malloc_SOURCES = \