aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index ee7ccec26..685632b49 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -228,7 +228,7 @@ check_PROGRAMS = \
228 test_crypto_ecdsa \ 228 test_crypto_ecdsa \
229 test_crypto_eddsa \ 229 test_crypto_eddsa \
230 test_crypto_ecdhe \ 230 test_crypto_ecdhe \
231 test_crypto_ecdh_ecdsa \ 231 test_crypto_ecdh_eddsa \
232 test_crypto_hash \ 232 test_crypto_hash \
233 test_crypto_hash_context \ 233 test_crypto_hash_context \
234 test_crypto_hkdf \ 234 test_crypto_hkdf \
@@ -389,9 +389,9 @@ test_crypto_ecdhe_LDADD = \
389 libgnunetutil.la \ 389 libgnunetutil.la \
390 $(LIBGCRYPT_LIBS) 390 $(LIBGCRYPT_LIBS)
391 391
392test_crypto_ecdh_ecdsa_SOURCES = \ 392test_crypto_ecdh_eddsa_SOURCES = \
393 test_crypto_ecdh_ecdsa.c 393 test_crypto_ecdh_eddsa.c
394test_crypto_ecdh_ecdsa_LDADD = \ 394test_crypto_ecdh_eddsa_LDADD = \
395 libgnunetutil.la \ 395 libgnunetutil.la \
396 $(LIBGCRYPT_LIBS) 396 $(LIBGCRYPT_LIBS)
397 397