aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am20
1 files changed, 1 insertions, 19 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index a35314354..cd14fb4ca 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -45,23 +45,6 @@ if ENABLE_BENCHMARK
45 PTHREAD = -lpthread 45 PTHREAD = -lpthread
46endif 46endif
47 47
48if HAVE_MHD
49if HAVE_JSON
50REST_PLUGIN = libgnunet_plugin_rest_copying.la
51endif
52endif
53
54
55libgnunet_plugin_rest_copying_la_SOURCES = \
56 plugin_rest_copying.c
57libgnunet_plugin_rest_copying_la_LIBADD = \
58 $(top_builddir)/src/rest/libgnunetrest.la \
59 libgnunetutil.la $(XLIBS) \
60 $(LTLIBINTL) -lmicrohttpd
61libgnunet_plugin_rest_copying_la_LDFLAGS = \
62 $(GN_PLUGIN_LDFLAGS)
63
64
65w32cat_SOURCES = w32cat.c 48w32cat_SOURCES = w32cat.c
66 49
67gnunet_helper_w32_console_SOURCES = \ 50gnunet_helper_w32_console_SOURCES = \
@@ -308,8 +291,7 @@ gnunet_uri_LDADD = \
308 $(GN_LIBINTL) 291 $(GN_LIBINTL)
309 292
310plugin_LTLIBRARIES = \ 293plugin_LTLIBRARIES = \
311 libgnunet_plugin_test.la \ 294 libgnunet_plugin_test.la
312 $(REST_PLUGIN)
313 295
314libgnunet_plugin_test_la_SOURCES = \ 296libgnunet_plugin_test_la_SOURCES = \
315 test_plugin_plug.c 297 test_plugin_plug.c