aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarkus Teich <markus.teich@stusta.mhn.de>2016-08-16 20:58:20 +0200
committerMarkus Teich <markus.teich@stusta.mhn.de>2016-08-16 20:58:20 +0200
commitfe7b13889217f4268d87d3712cb9ffe265e6a4e2 (patch)
tree59a17a13bdd9f22281bb0a59d8056675814a0cfd /Makefile.am
parent01c2b8d710ff5a526d1ae2ed2a7fafdec0b1f973 (diff)
downloadlibbrandt-fe7b13889217f4268d87d3712cb9ffe265e6a4e2.tar.gz
libbrandt-fe7b13889217f4268d87d3712cb9ffe265e6a4e2.zip
some stuff
- finish BRANDT_destroy() - fix include mess related to platform.h and brandt_config.h - add first brandt.c testcase
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c23bec4..977a4d0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,9 +16,13 @@ libbrandt_la_LDFLAGS = \
16 -version-info 0:0:0 16 -version-info 0:0:0
17 17
18check_PROGRAMS = \ 18check_PROGRAMS = \
19 test_crypto 19 test_crypto \
20 test_brandt
20 21
21test_crypto_SOURCES = test_crypto.c 22test_crypto_SOURCES = test_crypto.c
22test_crypto_LDADD = libbrandt.la -lgcrypt -lgpg-error -lgnunetutil 23test_crypto_LDADD = libbrandt.la -lgcrypt -lgpg-error -lgnunetutil
23 24
25test_brandt_SOURCES = test_brandt.c
26test_brandt_LDADD = libbrandt.la -lgcrypt -lgpg-error -lgnunetutil
27
24TESTS = $(check_PROGRAMS) 28TESTS = $(check_PROGRAMS)