aboutsummaryrefslogtreecommitdiff
path: root/src/main/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-08-03 23:05:01 +0000
committerChristian Grothoff <christian@grothoff.org>2012-08-03 23:05:01 +0000
commit14a5820190d667cb1a95368f35b82542a45217af (patch)
tree9ded5d445b862dc8cbd810194b3190706e601316 /src/main/Makefile.am
parent9dfb9eba8b2216462b90e2815da39bda7e2f6b18 (diff)
downloadlibextractor-14a5820190d667cb1a95368f35b82542a45217af.tar.gz
libextractor-14a5820190d667cb1a95368f35b82542a45217af.zip
adding test for IO with file
Diffstat (limited to 'src/main/Makefile.am')
-rw-r--r--src/main/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/main/Makefile.am b/src/main/Makefile.am
index d793a31..d5245f9 100644
--- a/src/main/Makefile.am
+++ b/src/main/Makefile.am
@@ -84,7 +84,8 @@ check_PROGRAMS = \
84 test_trivial \ 84 test_trivial \
85 test_plugin_loading \ 85 test_plugin_loading \
86 test_plugin_load_multi \ 86 test_plugin_load_multi \
87 test_ipc 87 test_ipc \
88 test_file
88 89
89TESTS = $(check_PROGRAMS) 90TESTS = $(check_PROGRAMS)
90 91
@@ -100,3 +101,6 @@ test_plugin_load_multi_SOURCES = \
100test_ipc_SOURCES = \ 101test_ipc_SOURCES = \
101 test_ipc.c 102 test_ipc.c
102 103
104test_file_SOURCES = \
105 test_file.c
106