aboutsummaryrefslogtreecommitdiff
path: root/src/plugins/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2009-12-19 12:33:32 +0000
committerChristian Grothoff <christian@grothoff.org>2009-12-19 12:33:32 +0000
commit5e95439dc53eaf98e1c8ddeafc7cfb15387da4dd (patch)
treed0a4b7b49bc5381cd0b38ff81a12e0249edc0710 /src/plugins/Makefile.am
parentc21fafc7b640836719597b425a7e598524137575 (diff)
downloadlibextractor-5e95439dc53eaf98e1c8ddeafc7cfb15387da4dd.tar.gz
libextractor-5e95439dc53eaf98e1c8ddeafc7cfb15387da4dd.zip
streamline
Diffstat (limited to 'src/plugins/Makefile.am')
-rw-r--r--src/plugins/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
index 9666b6c..3858ffc 100644
--- a/src/plugins/Makefile.am
+++ b/src/plugins/Makefile.am
@@ -1,4 +1,13 @@
1include Makefile-plugins.am 1INCLUDES = -I$(top_srcdir)/src/include -I$(top_srcdir)/src/common
2
3# install plugins under:
4plugindir = $(libdir)/@RPLUGINDIR@
5
6if HAVE_GNU_LD
7 makesymbolic=-Wl,-Bsymbolic
8endif
9
10PLUGINFLAGS = $(makesymbolic) $(LE_PLUGIN_LDFLAGS)
2 11
3SUBDIRS = . 12SUBDIRS = .
4 13