aboutsummaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 3c87612..37651f3 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -1,4 +1,4 @@
1INCLUDES = -I$(top_srcdir)/src/include $(LTDLINCL) 1INCLUDES = -I$(top_srcdir)/src/include
2 2
3LIBS = \ 3LIBS = \
4 @LE_LIBINTL@ @LIBS@ 4 @LE_LIBINTL@ @LIBS@
@@ -6,17 +6,11 @@ LIBS = \
6lib_LTLIBRARIES = \ 6lib_LTLIBRARIES = \
7 libextractor_common.la 7 libextractor_common.la
8 8
9if !MINGW
10if !SOMEBSD
11 dlflag=-ldl
12endif
13endif
14
15libextractor_common_la_LDFLAGS = \ 9libextractor_common_la_LDFLAGS = \
16 $(LE_LIB_LDFLAGS) 10 $(LE_LIB_LDFLAGS)
17 11
18libextractor_common_la_LIBADD = \ 12libextractor_common_la_LIBADD = \
19 $(LIBLTDL) $(dlflag) $(LIBICONV) -lz 13 $(LIBICONV) -lz
20 14
21libextractor_common_la_SOURCES = \ 15libextractor_common_la_SOURCES = \
22 unzip.c \ 16 unzip.c \