aboutsummaryrefslogtreecommitdiff
path: root/src/main/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/main/Makefile.am')
-rw-r--r--src/main/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/src/main/Makefile.am b/src/main/Makefile.am
index ecdd46a..2ba0d0a 100644
--- a/src/main/Makefile.am
+++ b/src/main/Makefile.am
@@ -46,10 +46,6 @@ extract_SOURCES = \
46 getopt1.c 46 getopt1.c
47 47
48 48
49
50
51ELIBDIR = $(libdir)
52
53LDADD = \ 49LDADD = \
54 $(top_builddir)/src/main/libextractor.la 50 $(top_builddir)/src/main/libextractor.la
55 51
@@ -65,12 +61,6 @@ check_PROGRAMS = \
65 test_plugin_loading \ 61 test_plugin_loading \
66 test_plugin_load_multi 62 test_plugin_load_multi
67 63
68nocheck = \
69 mt_plugintest1 \
70 mt_plugintest2 \
71 mt_extracttest1 \
72 mt_extracttest2
73
74TESTS = $(check_PROGRAMS) $(fuzz_tests) 64TESTS = $(check_PROGRAMS) $(fuzz_tests)
75 65
76test_trivial_SOURCES = \ 66test_trivial_SOURCES = \
@@ -82,24 +72,3 @@ test_plugin_loading_SOURCES = \
82test_plugin_load_multi_SOURCES = \ 72test_plugin_load_multi_SOURCES = \
83 test_plugin_load_multi.c 73 test_plugin_load_multi.c
84 74
85mt_plugintest1_SOURCES = \
86 mt_plugintest1.c
87mt_plugintest1_LDFLAGS = \
88 -lpthread
89
90mt_plugintest2_SOURCES = \
91 mt_plugintest2.c
92mt_plugintest2_LDFLAGS = \
93 -lpthread
94
95mt_extracttest1_SOURCES = \
96 mt_extracttest1.c
97mt_extracttest1_LDFLAGS = \
98 -lpthread
99
100mt_extracttest2_SOURCES = \
101 mt_extracttest2.c
102mt_extracttest2_LDFLAGS = \
103 -lpthread
104
105