aboutsummaryrefslogtreecommitdiff
path: root/src/main/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/main/Makefile.am')
-rw-r--r--src/main/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/main/Makefile.am b/src/main/Makefile.am
index 33acdf7..f9bec0a 100644
--- a/src/main/Makefile.am
+++ b/src/main/Makefile.am
@@ -76,7 +76,8 @@ libextractor_test_la_LIBADD = \
76check_PROGRAMS = \ 76check_PROGRAMS = \
77 test_trivial \ 77 test_trivial \
78 test_plugin_loading \ 78 test_plugin_loading \
79 test_plugin_load_multi 79 test_plugin_load_multi \
80 test_ipc
80 81
81TESTS = $(check_PROGRAMS) 82TESTS = $(check_PROGRAMS)
82 83
@@ -89,3 +90,6 @@ test_plugin_loading_SOURCES = \
89test_plugin_load_multi_SOURCES = \ 90test_plugin_load_multi_SOURCES = \
90 test_plugin_load_multi.c 91 test_plugin_load_multi.c
91 92
93test_ipc_SOURCES = \
94 test_ipc.c
95