aboutsummaryrefslogtreecommitdiff
path: root/src/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/Makefile.am')
-rw-r--r--src/plugins/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
index a7baedf..2898f97 100644
--- a/src/plugins/Makefile.am
+++ b/src/plugins/Makefile.am
@@ -86,6 +86,7 @@ plugin_LTLIBRARIES = \
86 $(ogg) \ 86 $(ogg) \
87 $(ole2) \ 87 $(ole2) \
88 $(pdf) \ 88 $(pdf) \
89 libextractor_real.la \
89 $(rpm) \ 90 $(rpm) \
90 $(thumbgtk) 91 $(thumbgtk)
91 92
@@ -222,6 +223,11 @@ libextractor_pdf_la_LIBADD = \
222 $(top_builddir)/src/common/libextractor_common.la \ 223 $(top_builddir)/src/common/libextractor_common.la \
223 -lpoppler 224 -lpoppler
224 225
226libextractor_real_la_SOURCES = \
227 real_extractor.c
228libextractor_real_la_LDFLAGS = \
229 $(PLUGINFLAGS)
230
225libextractor_rpm_la_SOURCES = \ 231libextractor_rpm_la_SOURCES = \
226 rpm_extractor.c 232 rpm_extractor.c
227libextractor_rpm_la_LDFLAGS = \ 233libextractor_rpm_la_LDFLAGS = \
@@ -256,7 +262,6 @@ OLD_LIBS = \
256 libextractor_png.la \ 262 libextractor_png.la \
257 libextractor_ps.la \ 263 libextractor_ps.la \
258 $(extraqt) \ 264 $(extraqt) \
259 libextractor_real.la \
260 libextractor_riff.la \ 265 libextractor_riff.la \
261 libextractor_s3m.la \ 266 libextractor_s3m.la \
262 libextractor_sid.la \ 267 libextractor_sid.la \
@@ -332,11 +337,6 @@ libextractor_zip_la_LDFLAGS = \
332libextractor_zip_la_LIBADD = \ 337libextractor_zip_la_LIBADD = \
333 $(top_builddir)/src/main/libextractor.la 338 $(top_builddir)/src/main/libextractor.la
334 339
335libextractor_real_la_SOURCES = \
336 realextractor.c
337libextractor_real_la_LDFLAGS = \
338 $(PLUGINFLAGS)
339
340libextractor_mpeg_la_SOURCES = \ 340libextractor_mpeg_la_SOURCES = \
341 mpegextractor.c 341 mpegextractor.c
342libextractor_mpeg_la_LDFLAGS = \ 342libextractor_mpeg_la_LDFLAGS = \