aboutsummaryrefslogtreecommitdiff
path: root/src/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/Makefile.am')
-rw-r--r--src/plugins/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
index cc44f8b..ee0184d 100644
--- a/src/plugins/Makefile.am
+++ b/src/plugins/Makefile.am
@@ -88,6 +88,7 @@ plugin_LTLIBRARIES = \
88 $(ole2) \ 88 $(ole2) \
89 $(pdf) \ 89 $(pdf) \
90 libextractor_png.la \ 90 libextractor_png.la \
91 libextractor_ps.la \
91 libextractor_real.la \ 92 libextractor_real.la \
92 $(rpm) \ 93 $(rpm) \
93 libextractor_tar.la \ 94 libextractor_tar.la \
@@ -243,6 +244,11 @@ libextractor_png_la_LIBADD = \
243 $(top_builddir)/src/common/libextractor_common.la \ 244 $(top_builddir)/src/common/libextractor_common.la \
244 -lz 245 -lz
245 246
247libextractor_ps_la_SOURCES = \
248 ps_extractor.c
249libextractor_ps_la_LDFLAGS = \
250 $(PLUGINFLAGS)
251
246libextractor_real_la_SOURCES = \ 252libextractor_real_la_SOURCES = \
247 real_extractor.c 253 real_extractor.c
248libextractor_real_la_LDFLAGS = \ 254libextractor_real_la_LDFLAGS = \
@@ -297,7 +303,6 @@ OLD_LIBS = \
297 $(extrampeg) \ 303 $(extrampeg) \
298 libextractor_nsf.la \ 304 libextractor_nsf.la \
299 libextractor_nsfe.la \ 305 libextractor_nsfe.la \
300 libextractor_ps.la \
301 $(extraqt) \ 306 $(extraqt) \
302 libextractor_riff.la \ 307 libextractor_riff.la \
303 libextractor_s3m.la \ 308 libextractor_s3m.la \
@@ -317,12 +322,6 @@ libextractor_qt_la_LIBADD = \
317 -lz 322 -lz
318endif 323endif
319 324
320libextractor_ps_la_SOURCES = \
321 psextractor.c
322libextractor_ps_la_LDFLAGS = \
323 $(PLUGINFLAGS)
324libextractor_ps_la_LIBADD = \
325 $(top_builddir)/src/main/libextractor.la
326 325
327libextractor_id3v2_la_SOURCES = \ 326libextractor_id3v2_la_SOURCES = \
328 id3v2extractor.c 327 id3v2extractor.c