aboutsummaryrefslogtreecommitdiff
path: root/src/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/Makefile.am')
-rw-r--r--src/plugins/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
index 5093003..94e4b3b 100644
--- a/src/plugins/Makefile.am
+++ b/src/plugins/Makefile.am
@@ -40,6 +40,7 @@ EXTRA_DIST = \
40 testdata/ps_wallace.ps \ 40 testdata/ps_wallace.ps \
41 testdata/rpm_test.rpm \ 41 testdata/rpm_test.rpm \
42 testdata/s3m_2nd_pm.s3m \ 42 testdata/s3m_2nd_pm.s3m \
43 testdata/sid_wizball.sid \
43 testdata/thumbnail_torsten.jpg \ 44 testdata/thumbnail_torsten.jpg \
44 testdata/tiff_haute.tiff \ 45 testdata/tiff_haute.tiff \
45 testdata/wav_noise.wav \ 46 testdata/wav_noise.wav \
@@ -180,6 +181,7 @@ check_PROGRAMS = \
180 test_png \ 181 test_png \
181 test_riff \ 182 test_riff \
182 test_s3m \ 183 test_s3m \
184 test_sid \
183 test_wav \ 185 test_wav \
184 test_xm \ 186 test_xm \
185 test_zip \ 187 test_zip \
@@ -494,6 +496,11 @@ libextractor_sid_la_SOURCES = \
494libextractor_sid_la_LDFLAGS = \ 496libextractor_sid_la_LDFLAGS = \
495 $(PLUGINFLAGS) 497 $(PLUGINFLAGS)
496 498
499test_sid_SOURCES = \
500 test_sid.c
501test_sid_LDADD = \
502 $(top_builddir)/src/plugins/libtest.la
503
497 504
498libextractor_archive_la_SOURCES = \ 505libextractor_archive_la_SOURCES = \
499 archive_extractor.c 506 archive_extractor.c
@@ -559,13 +566,6 @@ test_wav_SOURCES = \
559test_wav_LDADD = \ 566test_wav_LDADD = \
560 $(top_builddir)/src/plugins/libtest.la 567 $(top_builddir)/src/plugins/libtest.la
561 568
562test_gstreamer_SOURCES = \
563 test_gstreamer.c
564test_gstreamer_LDADD = \
565 $(top_builddir)/src/plugins/libtest.la \
566 $(GSTREAMER_LIBS) $(GSTREAMER_PBUTILS_LIBS)
567test_gstreamer_CFLAGS = \
568 $(GSTREAMER_CFLAGS) $(GSTREAMER_PBUTILS_CFLAGS)
569 569
570libextractor_xm_la_SOURCES = \ 570libextractor_xm_la_SOURCES = \
571 xm_extractor.c 571 xm_extractor.c