aboutsummaryrefslogtreecommitdiff
path: root/src/plugins/hash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/hash/Makefile.am')
-rw-r--r--src/plugins/hash/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/src/plugins/hash/Makefile.am b/src/plugins/hash/Makefile.am
deleted file mode 100644
index b7f28e5..0000000
--- a/src/plugins/hash/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
1include ../Makefile-plugins.am
2
3SUBDIRS = .
4
5plugin_LTLIBRARIES = \
6 libextractor_hash_md5.la \
7 libextractor_hash_sha1.la \
8 libextractor_hash_rmd160.la
9
10libextractor_hash_md5_la_SOURCES = \
11 md5extractor.c
12libextractor_hash_md5_la_LDFLAGS = \
13 $(PLUGINFLAGS) $(retaincommand)
14
15libextractor_hash_sha1_la_SOURCES = \
16 sha1extractor.c
17libextractor_hash_sha1_la_LDFLAGS = \
18 $(PLUGINFLAGS) $(retaincommand)
19
20libextractor_hash_rmd160_la_SOURCES = \
21 rmd160extractor.c
22libextractor_hash_rmd160_la_LDFLAGS = \
23 $(PLUGINFLAGS) $(retaincommand)