aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorsilvioprog <silvioprog@gmail.com>2020-03-31 15:08:34 -0300
committersilvioprog <silvioprog@gmail.com>2020-03-31 15:08:34 -0300
commitbcffdf809fabc09ff8f0a6ef6af601062191a2b4 (patch)
tree771d4408c8daa05136c722cd4729549862271ac7 /configure.ac
parent6702e6202368720d7a381669c03eedc318f225ca (diff)
downloadlibmicrohttpd-bcffdf809fabc09ff8f0a6ef6af601062191a2b4.tar.gz
libmicrohttpd-bcffdf809fabc09ff8f0a6ef6af601062191a2b4.zip
Applied several spelling fixes. (#6142)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 52789081..ae85dc0c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -243,7 +243,7 @@ AX_CHECK_COMPILE_FLAG([[-Werror=attributes]],
243 CFLAGS="$save_CFLAGS" 243 CFLAGS="$save_CFLAGS"
244 ], 244 ],
245 [[errattr_CFLAGS=""]], [], []) 245 [[errattr_CFLAGS=""]], [], [])
246AC_MSG_CHECKING([[for function inline keywords suppoted by $CC]]) 246AC_MSG_CHECKING([[for function inline keywords supported by $CC]])
247save_CFLAGS="$CFLAGS" 247save_CFLAGS="$CFLAGS"
248CFLAGS="$CFLAGS $errattr_CFLAGS" 248CFLAGS="$CFLAGS $errattr_CFLAGS"
249inln_prfx="none" 249inln_prfx="none"
@@ -319,7 +319,7 @@ AS_CASE(["$host_os"],
319 AC_MSG_RESULT([[$mhd_host_os]])], 319 AC_MSG_RESULT([[$mhd_host_os]])],
320 [*solaris*], 320 [*solaris*],
321 [AC_DEFINE_UNQUOTED(SOLARIS,1,[This is a Solaris system]) 321 [AC_DEFINE_UNQUOTED(SOLARIS,1,[This is a Solaris system])
322 AC_DEFINE_UNQUOTED(_REENTRANT,1,[Need with solaris or errno doesnt work]) 322 AC_DEFINE_UNQUOTED(_REENTRANT,1,[Need with solaris or errno does not work])
323 mhd_host_os='Solaris' 323 mhd_host_os='Solaris'
324 AC_MSG_RESULT([[$mhd_host_os]]) 324 AC_MSG_RESULT([[$mhd_host_os]])
325 AC_SEARCH_LIBS(gethostbyname, nsl) 325 AC_SEARCH_LIBS(gethostbyname, nsl)
@@ -525,7 +525,7 @@ AC_INCLUDES_DEFAULT
525 ) 525 )
526 ]) 526 ])
527 527
528 # Try to find how to set thread name for started thread - less convinent 528 # Try to find how to set thread name for started thread - less convenient
529 # than setting name by attributes. 529 # than setting name by attributes.
530 # If pthread_setname_np(3) is not declared, it's not possible to detect 530 # If pthread_setname_np(3) is not declared, it's not possible to detect
531 # form of pthread_setname_np(3) due to C "feature" "implicit declaration". 531 # form of pthread_setname_np(3) due to C "feature" "implicit declaration".
@@ -1095,7 +1095,7 @@ AC_INCLUDES_DEFAULT
1095 ]) 1095 ])
1096]) 1096])
1097 1097
1098AS_IF([[test -z "$use_itc"]], [AC_MSG_ERROR([[cannot find useable type of inter-thread communication]])]) 1098AS_IF([[test -z "$use_itc"]], [AC_MSG_ERROR([[cannot find usable type of inter-thread communication]])])
1099 1099
1100 1100
1101AC_CHECK_FUNCS_ONCE([accept4 gmtime_r memmem snprintf]) 1101AC_CHECK_FUNCS_ONCE([accept4 gmtime_r memmem snprintf])