aboutsummaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
authorEvgeny Grin (Karlson2k) <k2k@narod.ru>2017-04-26 15:19:20 +0300
committerEvgeny Grin (Karlson2k) <k2k@narod.ru>2017-04-26 15:22:46 +0300
commitccfe7bafafbca43b94cf3d1c75144f51d57a5386 (patch)
treec2673e26a3035fd395a158257064596c301de49c /src/microhttpd/Makefile.am
parentb4a7abf366b0b05a8a468d48f37b4eeb86130772 (diff)
downloadlibmicrohttpd-ccfe7bafafbca43b94cf3d1c75144f51d57a5386.tar.gz
libmicrohttpd-ccfe7bafafbca43b94cf3d1c75144f51d57a5386.zip
reason_phrase.c: Fixed shift in HTTP reasons strings.
Added test for HTTP reasons strings.
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index 7573fa7a..8cffd29d 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -142,6 +142,7 @@ endif
142check_PROGRAMS = \ 142check_PROGRAMS = \
143 test_str_compare \ 143 test_str_compare \
144 test_str_to_value \ 144 test_str_to_value \
145 test_http_reasons \
145 test_shutdown_select \ 146 test_shutdown_select \
146 test_shutdown_poll \ 147 test_shutdown_poll \
147 test_daemon 148 test_daemon
@@ -249,3 +250,7 @@ test_str_compare_SOURCES = \
249 250
250test_str_to_value_SOURCES = \ 251test_str_to_value_SOURCES = \
251 test_str.c test_helpers.h mhd_str.c 252 test_str.c test_helpers.h mhd_str.c
253
254test_http_reasons_SOURCES = \
255 test_http_reasons.c \
256 reason_phrase.c microhttpd.h mhd_str.c mhd_str.h